1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Pagefile problems

Discussion in 'Tablet PC' started by Sam Basan, Jan 2, 2004.

  1. Sam Basan

    Sam Basan Guest

    Hi all,

    Just recently I've start receiving messages that the page file was not
    started correctly when windows starts and automatically the system set 256MB
    for page file.

    Each time I'm setting the page file by:
    1. System automatically manage
    2. Customize - from 256 to 1000

    It doesn't help, each time I'm keep getting the same message and need to do
    the operation all over.

    Need help.....
     
    Sam Basan, Jan 2, 2004
    #1
    1. Advertisements

  2. Sam Basan

    Chris H. Guest

    Which Tablet are you on, Sam? If it is just new to you, perhaps you should
    contact the support section for the manufacturer. Otherwise, here's some
    very fine information about Windows XP's virtual memory by Windows MVP Alex
    Nichol which may help you: http://www.aumha.org/win5/a/xpvm.htm
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet PC Universe - www.tabletpcuniverse.net
    Tablet PC Chat - http://thetabletpc.net/support.htm
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
     
    Chris H., Jan 2, 2004
    #2
    1. Advertisements

  3. Sam Basan

    Sam Basan Guest

    Thanks,

    I found out that after adding a domain there was no permission for "SYSTEM"
    on drive C. After adding the "system" user for a full permission the problem
    disappeared.
     
    Sam Basan, Jan 3, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.