PageSender reports Mac OS X built-in fax software is on

Discussion in 'Apple' started by Andrew Starr, Jul 16, 2005.

  1. Andrew Starr

    Andrew Starr Guest

    Any thoughts anyone?

    Followups set to comp.sys.mac.system

    Thanks,

    Andrew
     
    Andrew Starr, Jul 16, 2005
    #1
    1. Advertisements

  2. Andrew Starr

    Andrew Starr Guest

    I'll try once more...

    Thanks,

    Andrew
     
    Andrew Starr, Jul 23, 2005
    #2
    1. Advertisements

  3. Andrew Starr

    Andrew Starr Guest

    Mac OS 10.2.8 (I'll be upgrading soon, which may take care of it, but I
    still want to fix it!)

    When I launch PageSender, it reports that the modem is in use. Thus I
    can't send/receive faxes.

    Process Viewer reports that something is "running efax (Unix open source
    fax engine, used by pagesender and the Mac OS X built-in fax software)
    as root." (quoting PageSender tech support e-mail. "That's why you're
    getting the error message. If you're running your whole system as root,
    that's not a supported configuration by Apple nor by us for running
    pagesender. I have no idea what would launch efax as root (PPID, parent
    process ID, of 1) under 10.2.X, so I may not be able to be of much help
    in terms of how to stop that."

    PageSender was working fine until approximately the time (I don't
    remember if it was exact time or just coincidentally nearby in time) I
    installed HP Director All-In-One Software (just so I could print/scan,
    but it also does fax). I used the HP uninstall software, but that did
    not help.

    Thanks!
     
    Andrew Starr, Jul 23, 2005
    #3
  4. Andrew Starr

    Andrew Starr Guest

    Thanks. I apologize for my initial post being so poorly worded!

    -Andrew
     
    Andrew Starr, Jul 23, 2005
    #4
  5. Andrew Starr

    Andrew Starr Guest

    Upgraded to 10.4.

    Launching PageSender no longer reports modem is in use, but still won't
    send/receive.

    Is there a 10.4 equivalent of Process Viewer so I can take a look to see
    if modem is still reported as being in use?

    Thanks,

    Andrew
     
    Andrew Starr, Jul 29, 2005
    #5
  6. Andrew Starr

    Alice Faber Guest

    Activity Monitor.
     
    Alice Faber, Jul 29, 2005
    #6
  7. Andrew Starr

    Andrew Starr Guest

    Thanks. eFax still shows as being loaded by something other than
    PageSender. Might have to do a clean install.

    Other ideas first?

    -Andrew
     
    Andrew Starr, Jul 29, 2005
    #7
  8. Andrew Starr

    Andrew Starr Guest

    Guess everyone concurs with clean install idea?

    -Andrew
     
    Andrew Starr, Aug 1, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.