panther to windoze - slow data transfer rate

Discussion in 'Apple' started by Chris Brown, Feb 17, 2004.

  1. Chris Brown

    Chris Brown Guest

    Hi,

    I have finally been able to connect my Lombard to a win2000 unit, after
    installing the BSD software. I can also connect via ftp.

    Connection is standard cat5 cables to a hub connected to the LAN. I
    haven't tried a direct connection via crossover cable yet.


    Data transfer rate for both methods is woefully slow. A gig takes 4-5
    hours. Any suggestions what may the issue?


    Chris Brown
    Neurosurgery
    University of Adelaide
     
    Chris Brown, Feb 17, 2004
    #1
    1. Advertisements

  2. What kind of hub? Does your Lombard support 10/100BaseT? Can the hub
    autonegociate or do you have to set the connection full-duplex?

    If you look at the packet counts in netstat (netstat -I <ETHERNET>), any
    collisions or Oerrs? If so, you probably have a duplex mismatch. Check
    out the ifconfig man page on how to properly configure the duplex.
     
    Michael Vilain, Feb 17, 2004
    #2
    1. Advertisements

  3. Chris Brown

    Chris Brown Guest


    Netgear DS106, 10/100 auto switching. Lights indicate 100 for both.

    no collisions

    thanks for the perspective

    regards

    Chris
     
    Chris Brown, Feb 18, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.