Password Prompt

Discussion in 'Dell' started by Ken G, Nov 21, 2004.

  1. Ken G

    Ken G Guest

    I have a Dell Dimension 4550 with Windows XP, SP2. When the
    system goes into standby, it requires me to enter a password to get
    back on, even though i have never set up a password. Also, under
    Power Management, advanced, I have unchecked the box re a password to
    resume after system goes into standby. Anybody else have this issue?

    Thanks,

    Ken
     
    Ken G, Nov 21, 2004
    #1
    1. Advertisements

  2. Maybe go into the bios at startup and see if there is a password set up?
     
    Cathy De Viney, Nov 21, 2004
    #2
    1. Advertisements

  3. Ken G

    NuTCrAcKeR Guest


    Make sure that the screensaver does not have the password checkbox checked.
     
    NuTCrAcKeR, Nov 21, 2004
    #3
  4. Ken G

    Ken G Guest

    No dice. In bios, passaword is not enabled, and the password box
    under power management for the screensaver is not checked. Perhaps I
    have run into another undocumented "feature" of SP 2?
     
    Ken G, Nov 21, 2004
    #4
  5. Ken G

    NuTCrAcKeR Guest

    right click the desktop>properties>screensaver

    is there a check in the box for password there?

    - NuTs
     
    NuTCrAcKeR, Nov 21, 2004
    #5
  6. Ken G

    Ken G Guest

    Under the "power" option for the screensaver, and then advanced, the
    box for the password is unchecked. As far as I know, there is no
    other "password" option. Mystifying.>
     
    Ken G, Nov 21, 2004
    #6
  7. Ken G

    NuTCrAcKeR Guest

    That isnt what I said.

    Dispaly Properties, ScreenSave, and check the "on resume, password protect"
    check box. Is it checked? It may depend on the screen saver you have. I have
    the default XP screensaver, and the checkbox is there.

    You may need to look at your local policy for your machine. It may be an
    uber-security feature that this setting is required based on the policy for
    the machine. Not sure, but its a thought.

    - NuTs
     
    NuTCrAcKeR, Nov 22, 2004
    #7
  8. Ken G

    Ken G Guest

    The only box I have (and I use the windows xp default screensave also)
    is "on resume, dsiplay welcome screen." The box ix checked, but it
    says nothing about a password.
     
    Ken G, Nov 24, 2004
    #8
  9. Ken G

    Tom Scales Guest

    Uncheck it. That's the screen you're seeing.


     
    Tom Scales, Nov 24, 2004
    #9
  10. Control Panel/Users...there must have been a password set up there.
     
    Cathy De Viney, Nov 24, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.