PC DL Deluxe - After three years, system won't boot and gives "System failed due to CPU overclocking

Discussion in 'Asus' started by RuckOver, Aug 22, 2006.

  1. RuckOver

    RuckOver Guest

    So I'm about to toss my very expensive computer off the roof and hoping
    someone can help. In 2003 I built my dream system as per the
    following:

    Asus PC DL Deluxe
    Dual Xeon 2.66Ghz
    2GB Mushkin RAM

    I do not and have never overclocked this system. Everything is at
    stock timings and has been the whole time. For three years, the system
    has been rock solid. I never get bluescreens and run MemTest86
    regularly. Zero errors.

    All of a sudden, I am having serious problems getting this system to
    boot up. Once it's up and running, everything is great. No errors, no
    bugs. But if I have to reboot, I'm in for hours of headache. 9 out of
    10 times on power-on I get POST beep and then nothing. If I watch
    close, I can see the monitor blink the splash screen for a fraction of
    a second and then go dark. If I sit there and continue alternating
    between the reset switch, the front power button and the back (PSU)
    power switch, it will catch and then boot up.

    Earlier today I flashed the BIOS from 1007 to 1009 to see if that
    helped. While it did not resolve the problem, it did change the
    behavior. Now whenever it fails to boot up, the voice system comes on
    and says "System failed due to CPU overclocking". Twice since then,
    I've gotten it to power up and go past POST. It gets all the way up to
    the Windows XP splash screen and then blacks out and gives the same
    "System failed due to CPU overclocking" voice message.

    So... Can anyone help??? I have passed the point of frustration with
    this thing. Since it's worked for so long and then stopped, my first
    instinct is that a piece of hardware died. I find it hard to believe
    that it's the proc or RAM because everything works fine once it gets
    booted up. I have it running MemTest86 right now with zero errors.
    Part of me hopes that it's the PSU because that will be the easiest and
    cheapest to replace, but I don't have any reason to believe that is the
    case. When I am able to get into the BIOS settings and check Hardware
    Monitor, the voltages all appear fine. So, that leaves what is
    probably the problem... Dead/faulty mobo. Unfortunately, the PC DL
    Deluxe is not readily available anymore or I would just switch it out
    and see what happens.

    Does anyone have any thoughts? Something else I can try or look at?
    Do you think it really is a dead motherboard? If so, can you recommend
    a source for a replacement? I can't find anything but eBay and I'm
    leery of dropping $225 with no chance of return.

    Thanks in advance!
     
    RuckOver, Aug 22, 2006
    #1
    1. Advertisements

  2. The 'message', is one of Asus's great annoyances. It is given if the
    machine fails to boot with the settings, even if these are slower than the
    standard for the chip. It has nothing at all to do with 'overclocking', so
    the message can really get on the nerves, with a problem like yours's....
    Realistically, a piece of hardware has died at least partially. The
    problem is working out what. I'd suggest seeing if you can borrow another
    video card. The very first thing that has to work before you get to the
    boot screen, is the video, and the failure early on, without a BIOS beep
    code/error message, could easily come from this source. Also test booting,
    with the IDE cables disconnected. If the machine then starts reliably, you
    have a problem with one of the IDE drives. If a drive is imposing more
    load on the IDE bus than it should, it can kill the machine completely,
    since this links directly into the PCI bus, and can prevent BIOS's etc.,
    from reading correctly...

    Best Wishes
     
    Roger Hamlett, Aug 22, 2006
    #2
    1. Advertisements

  3. RuckOver

    milleron Guest

    The first troubleshooting step should be checking electrical
    connections. Have you tried removing and reseating every PCI card,
    the video card, and all cables? Even though MemTest seems to run OK,
    I'd even pull the DIMMs, clean their contacts, and reseat them before
    going to the trouble of swapping out components.

    Ron
     
    milleron, Aug 22, 2006
    #3
  4. RuckOver

    RuckOver Guest

    Alright... Two more oddities to add.

    #1. Starting a few days ago, the hard disk activity light has come on
    and stayed solid. It's no longer indicating anything other than the
    system is powered on.

    #2. I just ran the Sandra Burn-In on the machine and noticed something
    that seems odd to me. CPU1 Voltage is listed at 2.50V while CPU2
    Voltage shows 3.14V. CPU2 temp is substantially higher than 1 as well
    (50degC vs 42.5degC).

    For what it's worth, the rest of the voltages reported show the +3.3 at
    3.23V, +5 at 4.95V and +12 at 11.37V.
     
    RuckOver, Aug 23, 2006
    #4
  5. RuckOver

    JohnG Guest

    Maybe waiting a few minutes before powering up may help.

    Sometimes on my P4C800E, I also get the blank screen, solid disk light
    and no other activity and this seems to be caused when I power up the
    system soon after it was powered down, or because the system did not
    switch off cleanly after a Norton Ghost/DOS session (sometimes I have
    to hold the on/off switch in for a few seconds before the system powers
    down and releasing it powers the thing up again! Eventually, I manage
    to switch the thing off, but that will precipitate the overclocking
    message on the next power up).

    My solution is to never attempt a power up within about 5 minutes of a
    power down.

    If I get the overclocking message (with the option to F1 into the BIOS
    or F2 to load default settings), I F1 into the BIOS and Escape out
    again, it then boots normally and problem solved.

    It has been like this for the almost 2 years I have had the system and
    otherwise works flawlessly.

    Hope this helps.
     
    JohnG, Aug 23, 2006
    #5
  6. RuckOver

    BC Guest

    Dear RuckOver,

    suspect an aging, overheating, or failing power supply....

    http://groups.google.com/group/&rnum=1&hl=en#f611cac99a580e99

    http://groups.google.com/group/&rnum=3&hl=en#973b0e4490e7a663

    That, or the usual bad capacitor issue....you mentioned one CPU was
    getting hot--old/inadequate thermal compound?

    HTH,

    BC
     
    BC, Aug 23, 2006
    #6
  7. RuckOver

    Ghostrider Guest

    Interesting problem. But we have always solved this in our P4C800's
    by upgrading the PSU. Our systems are quite loaded and sometimes a
    system with an older 450-Watt PSU will behave in this manner. Clears
    up every time with the PSU swap.
     
    Ghostrider, Aug 23, 2006
    #7
  8. RuckOver

    RuckOver Guest

    Thanks much for the responses so far.

    Another piece of information... I stuck my Kill-A-Watt meter on the
    PCs power cord and have been watching it over the last few days. It
    never draws more than 3 amps, even during a period of burn-in tests.
    So from that, the power supply is not drawing more than 360 watts and
    could not possibly be supplying more than 300-350 watts to the system.
    The PSU is a Vantec VAN-520A 520watt, 3 years old.

    So, I'm wondering if that is normal or not. This is a dual Xeon system
    with 4 hard drives, 2 optical drives, and 4 case fans. Does anyone
    else have an idea of what kind of amperage they're drawing? Is 300
    *real* watts enough to drive this behemoth?

    Either way, I ordered a new PSU and it should be here beginning of next
    week. Raidmax RX-630A 630watt. I'm really hoping that solves
    everything, but I'm afraid I'm going to go the hassle and expense of
    swapping it out just to have the exact same problem.

    Thanks again.
     
    RuckOver, Aug 25, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.