1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

PC getting hung

Discussion in 'Hardware' started by krish, Jun 6, 2004.

  1. krish

    krish Guest

    hi everyone
    recently i upgraded my pc to AMD 2400 XP processor + priya krypton
    motherboard(its a good one)...my HDD+FDD+ cd drive are all old ones i
    even changed my ethernet card.....now the problem is......till
    recently i thought that my system was gtting hung due to the
    motherboard and processor incompatiability...but after my observations
    its not so....wenever i am plugging in my interconnection wire(RJ45)
    my system is getting hung over the course of usage... and when i
    unplugged the cable the system ran wid out getting hung for a full
    day(from morning till evening)....i even ruled out the problem of
    ethernetcard by changing it(i bot a newone) Dlink ethernet card.
    can anyone kindly suggest... im unable to understand wat the problem
    is....
    my friends who r sharing the same hub of my internet provider r not
    facing such problems....
    thanks in advance
    waiting for a response
    bye
    krish
     
    krish, Jun 6, 2004
    #1
    1. Advertisements

  2. krish

    krish Guest

    hi there
    i want to add to my prev message.....
    wen my system gets hung i cant even press ctrl+alt+del... only thing i
    can do is i can reset... one observation is.... wen it gets hung the
    hard disk LED is not glowing.....
    ok bye
    krish
     
    krish, Jun 6, 2004
    #2
    1. Advertisements

  3. krish

    Aaron Guest


    Does it crash immediately after you plug the cable in? Do you put the
    cable in while shutdown or running? Try swapping cables with your
    friend, or try a different cable. Please answer the above questions
    so I can get a better grasp of the situation.

    Aaron
     
    Aaron, Jun 6, 2004
    #3
  4. krish

    krish Guest

    hi there
    It does not get hung as n wen i plug in the cable but it happens in
    due course... and i always keep my lan cable connected to my pc even
    wen im shutting down....
    thanx in advance
    krish
     
    krish, Jun 7, 2004
    #4
  5. krish

    Derek_D Guest

    What do you have running for a power supply? You may want to check
    that. You could be overheating, that would cause a hang up. You
    might also want to double check and make sure your memory is
    compatable with your new motherboard.
     
    Derek_D, Jun 10, 2004
    #5
  6. standard answer:
    Format everything and reinstall. i think it is asoftware problem or ur
    harddrives have too many bad sectors. i doubt this has to do wiht
    wiring.
     
    lowTheoryhighLogic, Jun 11, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.