PC shuts down immediately after POST

Discussion in 'Abit' started by rossputin, Dec 14, 2007.

  1. rossputin

    rossputin Guest

    Hello all,

    My homebuilt PC, which has worked fine for a couple of years, suddenly
    isn't working after I cleaned out the pounds of dust from inside it.

    During POST process, the BIOS/RAID controller seems to identify the
    hard drives properly (I'm running two pairs of RAID-1 mirrored SATA
    drives) ...and I think it's not the drives anyway because of the last
    bullet-point below.

    System goes through the BIOS part of the startup without problems but
    then either shuts down or reboots almost immediately:

    * If I try to boot into windows, it shuts down after a couple seconds
    of the "blinking light" moving from left to right on the first Windows
    screen.

    * If I try to boot into safe mode, it shows a long list of drivers on
    the screen, the last of which I believe is mup.sys, and then says at
    the bottom center, "press ESC to cancel loading VAX347B.sys", and then
    crashes. I doubt that VAX347B is the problem, however, because of the
    following:

    * If I disconnect all hard drives from the system and boot from a
    Windows XP CD, it shuts down or reboots when screen says "Windows is
    inspecting your hardware configuration."

    During the cleaning process, I removed the CPU fan, cleaned it and
    replaced it. Someone suggested to me that if it weren't back on
    exactly right, that could cause the problem so I took it off again and
    put it back on and the computer then worked...for two days...after
    which all the symptoms returned. I don't believe it's overheating
    because the crash will happen 15 seconds after starting a cold
    computer (though I suppose that doesn't mean the computer couldn't
    think it's a heat issue.)

    When I was restarting the PC after the original cleaning, I thought I
    heard my UPS make an odd noise as if turning on the PC caused a sudden
    (bad) power draw...and I thought I smelled something burning. It was
    very faint. I moved around some cables and tried again and that issue
    went away, but that certainly could have caused a problem...I just
    don't know what problem.

    When I boot into BIOS setup, the computer will run without stopping.
    When I go into the BIOS monitor sections for voltage and for
    temperature, all readings seem to stay within very narrow and normal
    ranges.

    Any thoughts on this would be GREATLY appreciated!

    Please respond to group and, if you can, to me directly at rossputin
    (at) gmail.com
     
    rossputin, Dec 14, 2007
    #1
    1. Advertisements

  2. rossputin

    Eeyore Guest

    Have you 'shorted the CMOS' to reset the BIOS settings yet ? And then you
    must re-enter them of course .You may need to do that.

    Graham
     
    Eeyore, Dec 14, 2007
    #2
    1. Advertisements

  3. rossputin

    Wes Newell Guest

    Well, it's making it past post. Otherwise it wouldn't start loading the
    OS. 1st thing I'd do is try and boot something else like a dos floppy to
    get a better idea of what's happening. I'd also try and boot a memtest cd
    or floppy and check the ram. If that works, try a live cd like Knoppix or
    any of the many free ones. And a good visual inspection of the MB is in
    order fro bulging leaking caps, burned components, etc. Could also still
    be the PSU. I always have a spare since it seems to be the failure a lot
    of the time. Try replacing it. Might even try that after trying the other
    OS/test boots. Good luck.
     
    Wes Newell, Dec 14, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.