1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

pc starts in an annoying way

Discussion in 'Hardware' started by Alien, May 7, 2004.

  1. Alien

    Alien Guest

    Hi ! Pc - Techie's ,..
    i have a pc Amd 2500+ with 1stick of 256 DDR ,with asus A78V-MX mother
    board i have been using and p4 powersupply for it whenever i turn on
    the computer the computer turns on and then within 5 sec. it turns off
    and again the pc get on in next 3sec then i runs normally i tried
    changing the powersupply, but the problem dosent seems to go. the
    changed powersupply is also p4 supported one. can any one help down
    where exactly is the problem.
     
    Alien, May 7, 2004
    #1
    1. Advertisements

  2. Alien

    willah Guest

    The pentium 4 power supply simply means that it has a 4 pin square
    molex connector that provides power for the increased power demands of
    the P4. This problem could be with a weird power switch though. Toggle
    and even some push swithces on cases I've seen have to be pushed or
    flipped twice as the PC sees it as pushed in for 5 seconds so it shuts
    off (as its told to in the BIOS). Other than that I have no idea. Try
    swiching in some new ram or booting the board with only the bare
    minimum of components plugged in (1 stick of ram, vidcard, HDD, CD,
    proc and nothing else, no secondary HDDs, no CD/RWs, no NICs etc.
    etc.) then if the board boots with no trouble plug things back in one
    at a time until it screws up.

    (Alien) wrote in message news:<>...
    > Hi ! Pc - Techie's ,..
    > i have a pc Amd 2500+ with 1stick of 256 DDR ,with asus A78V-MX mother
    > board i have been using and p4 powersupply for it whenever i turn on
    > the computer the computer turns on and then within 5 sec. it turns off
    > and again the pc get on in next 3sec then i runs normally i tried
    > changing the powersupply, but the problem dosent seems to go. the
    > changed powersupply is also p4 supported one. can any one help down
    > where exactly is the problem.
     
    willah, May 8, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. jdc1
    Replies:
    4
    Views:
    481
    John Eckart
    Sep 9, 2003
  2. Max
    Replies:
    2
    Views:
    589
  3. Elvison

    what 64 bits PC with upgradable motherboard should we choose?

    Elvison, Nov 30, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    784
    Elvison
    Nov 30, 2006
  4. Madmuazel

    ASUS A8N-E Motherboard. ChipFan too slow causing PC to Crash!?

    Madmuazel, Jan 30, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,076
    Madmuazel
    Jan 30, 2007
  5. LILYA.LUKASHUK

    How hard is it to build your own PC?

    LILYA.LUKASHUK, Aug 2, 2007, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    954
  6. LILYA.LUKASHUK

    How hard is it to build your own PC?

    LILYA.LUKASHUK, Aug 2, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    931
    LILYA.LUKASHUK
    Aug 2, 2007
  7. mailna

    PC died - looking for advice on a rebuild

    mailna, Aug 18, 2007, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    886
    mailna
    Aug 18, 2007
  8. Ivycao

    how do you transfer photos from iphone to pc?

    Ivycao, Apr 12, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,157
    Ivycao
    Apr 12, 2012
Loading...