pc will not start

Discussion in 'Abit' started by Tako van der Veen, Sep 8, 2004.

  1. after i pushed the start button the pc checks the drives and it seems to be
    OK....

    but instead of starting the startup floppy in A: it hangs after he updated
    ESCD and verifying the DMI pool data succesfully......

    what did I do wrong, why does he not startup
     
    Tako van der Veen, Sep 8, 2004
    #1
    1. Advertisements

  2. Tako van der Veen

    Larry Gagnon Guest

    Probably the jumpers on your hard drive are not set correctly.

    Larry Gagnon
     
    Larry Gagnon, Sep 9, 2004
    #2
    1. Advertisements

  3. Tako van der Veen

    Buffalo Guest

    Are you setup in the BIOS so that the A: drive is the first boot
    drive?
    It's also possible that you may have to reset the BIOS to 'default'
    values to boot up.
    Check your MotherBoard manual (actual or online) for more info on
    doing this.
    If this works, you should go back into the BIOS and change the
    settings to what you want.
    Adrian RojakPot has a good BIOS site if you want to learn more.
    http://www.rojakpot.com/default.aspx?location=7&var1=18
    Did this system ever run properly?
    What happened to this system just before the problem started?
    What OS are you using? (Win98,ME,2000,XP, Linux,etc.)
     
    Buffalo, Sep 9, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.