PCI slots not working

Discussion in 'Gigabyte' started by gAnI, Oct 5, 2003.

  1. gAnI

    gAnI Guest

    Did you check BIOS setting PCI assignment ?
     
    gAnI, Oct 5, 2003
    #1
    1. Advertisements

  2. Yup
    Reset to both Legacy and Free.
    Assigned IRQ's etc...
    Never seen anything like this b4?
     
    SlicK the original, Oct 6, 2003
    #2
    1. Advertisements

  3. gAnI

    Tom A Guest

    Hi;
    Do us all a favor and adjust the time in your computer. You are posting in
    the future. Most users find this annoying as it puts you on the top of the
    posts if the user sorts by time and date. This is a common practise of
    spammers to keep them at the top of the list.
    HTH;
    TomA
     
    Tom A, Oct 6, 2003
    #3
  4. Hi,

    I have just removed a modem from a machine as it wasn't working and replaced
    it with a new one.
    This also proclaimed to be dead.
    I tried the new modem and previous(presumed dead one) one in all 5 PCI slots
    and no slot would detect the modem.
    I then tried a NIC. This was not detected either?

    It seems to me that all the PCI slots have failed.
    I have not seen this before, only the odd one going screwy.

    The machine runs perfectly otherwise.

    Any ideas? other than presumed dead...

    SlicK
     
    SlicK the original, Oct 6, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.