PE667 Ultra2 SATA Boot Order Problem

Discussion in 'Gigabyte' started by Pete, Jul 29, 2003.

  1. Pete

    Pete Guest

    Hi,

    I have just bought a 120GB Seagate 7200.7 SATA drive. I temporarily
    disconnected my old IDE drive, and installed XP on the new one. I then
    rearranged the existing drives to the following configuration:

    IDE1 Master - DVD ROM Drive
    IDE2 Master - CD Writer
    IDE3 Master - Seagate Barracuda IV (Old WIN2K system disk)
    SATA1 - New Seagate with WIN XP

    The problem is that no matter how I set the BIOS (just upgraded to F3), I
    cannot get the system to boot to XP on the SATA drive unless I disconnect
    the WIN2K IDE drive or disable the Promise Controller.

    I would like to make my SATA disk my C: drive and reformat my old IDE as D:
    for video editing.

    Does anyone know how I can get this to work?

    Thanks,
    Pete.
     
    Pete, Jul 29, 2003
    #1
    1. Advertisements

  2. I believe the problem is that that IDE drive you want to format
    still is seen by the mobo/OS with having an active (Boot) partition.
    When you have two active partitions, the computer just gets all
    fritzed out. If you have fdisk you can go in and set the drive or
    partition to not active. I haven't done this in awhile so I might be
    wrong with my diagnosis. I hope someone can second my opinion, or not.
    Also while you are in fdisk you can you can repartition the drive and
    I beleive it will allow you to reformat it in windows "Disk
    Management" tool.
    Another option, as long as your SATA drive is already designated as
    the "c" drive, here's what I would do rather than the fdisk way. I
    have done this myself, so I know THIS works. Attach the IDE drive by
    itself and start the windows install, when it gets to the point where
    it asks weather you want to format, just reformat the whole drive.
    After that is done, you can abort the install and you will be left
    with a blank, formatted, non-active drive just waiting to be renamed
    as the "d" drive after you rehook up the SATA drive, reboot and go
    into the "Disk Management" tool.
     
    Sir ScissorClaw, Jul 31, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.