Pentium 4 2.8 is slower than pentium 4 1.4

Discussion in 'Asus' started by pipsie, Dec 16, 2003.

  1. pipsie

    pipsie Guest

    hello everyone,i got a brand new pentium 4 2.8 ghz(FSB 800),memory 2
    of 512(400mhz geil),asus p4p800 deluxe (bios 1010),hard disk 120gb
    SATA,ati radeon 9700 pro, and my bios settings are standard because i
    am new to this. now, if i run some applications my hd makes a lot of
    noise and everything is going slow ?? for example if i copy a big
    file(+/- 700 mb) from my c to f (got 4 partitions of 30gb) my cpu
    start running at 60 % and going down until 15% ,it takes at least 5
    mins before this copy is done :-( . before this pc ,i had a p4 1.4,512
    memory,hd of 40gb and g-force 2 and the same copy was done in let us
    say 2 minutes without buzzing of my hd. now i suppose it got something
    to do with my bios settings but i am not sure.

    thanks in advance,


    greetings pipsie...
     
    pipsie, Dec 16, 2003
    #1
    1. Advertisements

  2. you don't have your ide cable plugged into your cdrom/dvd drive and
    harddisk aswell do you, by any chance?
     
    mr_buggerlugs, Dec 16, 2003
    #2
    1. Advertisements

  3. pipsie

    pipsie Guest

    i am not sure,because a friend helpt me to build this machine, anyway
    my bios says: primary IDE master = plextor cd-r
    primary IDE slave = plextor dvd-rom
    secondary IDE master = not detected
    secondary IDE slave = not detected
    third IDE master = maxtor hd
    fourth IDE master = not detected

    so, i don't think so,



    greetings pipsie...
     
    pipsie, Dec 16, 2003
    #3
  4. pipsie

    Ed Guest

    That's the first time I've ever seen anyone put optical drives before
    the hard drives, sounds backwards to me but I guess it's possible and
    should work I've never tried it that way. ;p

    I set em like this, works for me just fine. :)
    primary IDE Master - Hard drive with OS/Bootable
    primary IDE Slave - Hard drive for data, storage, etc...
    secondary IDE Master - DVD/DVDRW
    secondary IDE Slave - CD-ROM/CDRW

    Ed
     
    Ed, Dec 16, 2003
    #4
  5. pipsie

    Ayoub Guest

    double check that your hdd is using dma & not pio transfers.
    cheers
     
    Ayoub, Dec 16, 2003
    #5
  6. 120gb
    SATA
    Third IDE is the SATA headers, he would have a bit of a problem attempting
    to hook a SATA
    drive to a PATA header.
     
    Philip Callan, Dec 16, 2003
    #6
  7. pipsie

    Ed Guest

    Sorry, never mind.
    Ed
     
    Ed, Dec 17, 2003
    #7
  8. pipsie

    DanO Guest

    Did you load the Intel Chipset Drivers? Is your heatsink attached properly?
     
    DanO, Dec 17, 2003
    #8
  9. pipsie

    pipsie Guest


    hi, the settings in bios are" pio auto and dma auto"

    already thanks for your reply,

    greetings pipsie...
     
    pipsie, Dec 18, 2003
    #9
  10. pipsie

    pipsie Guest

    hello, i did installed the driver and it is the latest one (checked
    that on asus.com) and my heatsink is fine...

    thanks anyway,


    greetings pipsie...
     
    pipsie, Dec 18, 2003
    #10
  11. pipsie

    Martin Guest

    Pipsie,

    You might want to download a programme called memtest to check that
    your memory is working properly. Sounds like your system is caching to
    the hard drive for some reason...

    Martin
     
    Martin, Dec 18, 2003
    #11
  12. pipsie

    Dr Teeth Guest

    Check in windows as that setting will override that in the BIOS.


    Cheers,

    Guy

    ** Amateurs built the Ark, but professionals built the Titanic.**
     
    Dr Teeth, Dec 26, 2003
    #12
  13. pipsie

    pipsie Guest

    thanks a lot all of you, i found finally a new bios update (1012) and
    everything is ok now,

    cheers and greetings , pipsie...
     
    pipsie, Dec 26, 2003
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.