1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Philips monitor sleep mode not working

Discussion in 'ATI' started by Bob, Aug 1, 2006.

  1. Bob

    Bob Guest

    Hi

    I have a 17ins Philips LCD monitor model 170B4.
    I use 'Display Properties' / 'Screen Saver' / 'Power' / to set the time
    period to Turn Off Monitor to 10 Mins (or whatever). After 10 mins of
    inactivity, the screen goes blank. The inset light in the On/Off button
    changes from green to orange and the message box 'ATTENTION / ENTERING SLEEP
    MODE' is displayed on the screen. So far so good. But after about 1 sec the
    inset light changes back to green, and the message box 'ATTENTION / NO VIDEO
    INPUT' is displayed on the screen, and the screen stays powered up.

    What should happen is that the inset light should stay orange and the screen
    should be powered off.

    Not sure if this is a monitor / video card / BIOS problem. I have another
    identical monitor which exhibits the same problem.

    Running XP, SP2
    Latest versions of drivers from Philips (1.0.0.0)
    ATI Connect 3D Radeon 9600 128M with latest driver (8.231.0.0)

    Any help appreciated.

    TIA, Bob
     
    Bob, Aug 1, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.