1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

PII gives problem with 40 gb, Pine motherboard

Discussion in 'Motherboards' started by Amit, Oct 13, 2005.

  1. Amit

    Amit Guest

    Hi all,

    I had a 40 gb hard disk on my PII machine. While trying to install a
    new AGP card, some settings (probably in BIOS) got corrupted...as a
    result, the machine refused to detect my disk saying - Operating system
    not found. I got the disk replaced.

    But still the problem persists.
    My bios is able to detect 32 gb and I can start installing XP (I had XP
    earlier, on my 40 gb disk), XP is able to format, partition and do all
    of its ministrations until it asks me to reboot. And then it tries to
    boot from C:\ and gives the same error - Operating system not
    found...which brings me to the conclusion that the problem is that the
    bios is unable to correctly 'talk' to the hard disk.

    The possible solutions I could think of are:
    1. Bios upgrade
    2. Experimenting with jumper setting on my seagate barracuda that says
    32 gb limit
    3. Specifying the hard disk geometry manually instead of autodetect in
    the bios setup program.

    My BIOS details are -
    Award Modular Bios v4.51 PG
    Award Software
    2a69kpck TL -ZX21 1MBMX
    7/29/99

    Using wimbios.com, I figured out from the string 2a69kpck that my
    chipset is Intel 440BX/ZX (the 2a69k part), and my mobo manufacturer is
    Pine (the pc part). Pine's website is utterly hopeless when it comes
    to support,...looking at the site one can not even conclude they make
    motherboards ==> all attempts to figure out the upgrade file seem
    blocked.

    But I am still hopeful ---because the board has already supported a 40
    gb disk..So the problem may not lie in the bios. Actually the earlier
    disk was installed by a hardware professional, who I doubt, tinkered
    with the HDD detection and geometry settings..

    I have some other ideas too..please comment on these
    a. Can I use a smaller hard disk (4 gb) as master...so that bios is
    happy and then have a 40 gb slave
    b. Instead of xp, will win 98 help (I doubt it, because this doesnt
    seem to be a s/w issue)
    c. As an alternative to idea a. can i get around the problem by having
    the 40 gb disk as a usb harddrive (by using an external casing)

    Any ideas will be most welcome...

    Thanks

    Amit
     
    Amit, Oct 13, 2005
    #1
    1. Advertisements

  2. Amit

    Mr. Chuck Guest

    Are you sure you got a compatible AGP card. Check voltage requirements for
    both motherboard and videocard. You might have tried to install a AGP2.0 in
    a an AGP1.0 motherboard. It would explain you electrical chaos.

    HTH.
    MrC.
     
    Mr. Chuck, Oct 13, 2005
    #2
    1. Advertisements

  3. Amit

    Amit Guest

    The AGP card is compatible..actually there is a correction in the
    problem description - the problem occurred when I tried to install a
    new PCI slot sound card..I was earlier having a ISA slot sound card.

    Thanks
     
    Amit, Oct 13, 2005
    #3
  4. Amit

    Mr. Chuck Guest

    Ok, then I can only suggest you strip the comp down to bare minimum and add
    components until you find the problem device if any. May be just an
    improperly seated card or memory. Good Luck!

    MrC.
     
    Mr. Chuck, Oct 13, 2005
    #4
  5. Amit

    Amit Guest

    Thanks for the wishes. I observed that the bios was actually showing
    32 gb because it was set manually (using the User option instead of
    Auto) in the bios setup program. The geometry (CHS values) were
    presumably for my previous drive. So I set the option of detecting
    drives to Auto --- and now it is simply not detecting my drive.

    So the situation is like this - I have a PII machine which is not
    detecting a 40 gb disk. However it has supported a disk of same
    capacity earlier, which I believe was made possible by manually
    specifying the drive geometry. Also, using the same fact, I can
    conclude that the problem is not with the bios version.

    If geometry is the solution, how can I go ahead. The hard disk specs
    are:
    Seagate Barracuda 7200.7
    40 Gb
    Model ST 340014A
    S/N 5JX7J5KZ
    P/N 9W2005-314
    HDA P/N 100278282
    Config D5D 03
    Firmware 8.01
    Date code 04345
    MIC - E - H011 - 03 - 0083 (B)

    And if hard disk specs are not the solution, what else can I explore.

    Thanks

    Amit
     
    Amit, Oct 15, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.