PM965 Express Chipset : Cannot Boot without a System Disk Primary Drive

Discussion in 'Intel' started by Padawan, Sep 8, 2015.

  1. Padawan


    Sep 8, 2015
    Likes Received:
    Hello everyone, I need some advice.

    I have an issue which would require me to boot up x64 Windows 10 Pro specifically from either an SD Card or ExpressCard 54/34, without having any system disk in the Primary Drive Bay of a laptop. I have been through a lot of forums, but this post here is most informative, suggests info closest to providing a workable solution to my problem.

    My system is an Intel PM965 Express mobile chipset. The Bios is (Phoenix)/Dell A12 (2008). My data operation choices at POST are IDE or AHCI. It is currently set at AHCI.

    Theoretically it may sound easy, but when executing it, it never worked for my system. With any device. I even tried cloning a full clean working windows with Acronis TI WD into a second WD hard disk and had it set up through the optical drive cable as a Mounted Bay Device. It's not about setting correct boot order either. The BIOS still require ur chosen boot-up device to 'flash' or 'look at' what is being kept in ur primary drive bay (whether that drive has a working OS or is just a data disk or not inserted), or it would prompt you 'Non-Bootable Disk. Please reseat your Primary Drive back in it's bay' after POST.

    Makes no difference if u install windows 10 on any device with or without the primary HD being in it's bay or not. Such an installation normally fails during the last few stages of Win 10 upgrade, when the system reboots. 'Non-Bootable Disk. Please reseat your Primary Drive back in it's bay'. If you do reslot the primary drive back in it's bay, what win 10 pro would do is install Local Disk & System Restore Partitions into ur device, but System Reserved Partition back into ur primary bay. Even if u move Reserved back into the device with EaseUS and/or break all partitions, made no difference. That was when I realized it may be more of a BIOS or mobo issue than partition structure of Win 10.

    I have been all around the net joining forums to explore this strange BIOS behaviour for about a month and must have done at least fifteen full clean Win 10 Pro installs on several machines. So far no one can solve this strange behaviour.

    If possible I would prefer booting from ExpressCard 54 (SSD type) source.
    Any help would be much appreciated.
    Last edited: Sep 8, 2015
    Padawan, Sep 8, 2015
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.