power but no POST [4 red LED] - MSI K8N Neo2 Platinum

Discussion in 'MSI' started by jbattle, Feb 20, 2006.

  1. jbattle

    jbattle Guest

    The LED to the rear panel always shows "CPU incorrectl
    mounted/damaged". I've tried another CPU*, and get the sam
    error/no POST.

    I've removed a PCI card, reseated RAM and reset the JBAT CMOS jumpe
    several times.

    Reduced the RAM from 2 sticks to 1, and saw the machine POST once
    Thinking this had cleared the problem, I replaced the 2nd stick - bu
    now it's back to the no POST. It gave me a long repeated BEEP afte
    replacing this 2nd stick, but only the first attempt at reboot ie
    hasn't done it since. Removed the stick - now no POST again!

    Power reset makes no change - removed the 3v battery to force it t
    reset - still no POST. Appears full power is on the board ie. fan
    spin etc.

    Anyone any ideas?

    The machine was under stress before this happened! ...but there's n
    smell of burning :retard: The RAM was getting about 2.75V. 2 CP
    tried - 1x a64 3200+ / 1x opteron 146. The PSU is an Antec 380

    * I reused the same heatsink...can it be this part? I saw somewhere
    message referring to the removal of the 'handle' on the stock HSF. I
    this to prevent mobo's misdiagnosing CPU as being "incorrectl
    mounted"? It's difficult to describe, but the handle on thi
    particular HS is stiffer than the other one I have, and does not ge
    as close to the bar that it supposed to be it's retention bolt
    (hmmm, maybe this is a red herring!
     
    jbattle, Feb 20, 2006
    #1
    1. Advertisements

  2. jbattle

    DaveL Guest

    I think the HSF is a red herring. Look back at the suspect ram stick.
    Remove it again and reset cmos with power supply disconnected from the
    motherboard. Set the jumper and remove the battery for 10 minutes.

    DaveL
     
    DaveL, Feb 20, 2006
    #2
    1. Advertisements

  3. jbattle

    jbattle Guest

    Thanks DaveL.

    I've got it running again with a single stick (Crucial Ballistix 512
    PC3200). So for now the PIII is back in the cupboard :eek:

    Now this I can't understand:

    It will run with either stick, but not both. Adding both sticks (in
    single or dual channel pos) gives me the RAM beeps, no post.

    If anyone has any ideas what I might have done eg. damaged board/the
    RAM, but not drastically I'd be grateful for any further thoughts :)




    Only one other oddity I've noticed (which in my mind might be
    related), and that is on the 12V "rail" only appears to be
    giving 2.13V? I could be misunderstanding this reading, which I got
    with SiSoftSandra.

    Mark
     
    jbattle, Feb 21, 2006
    #3
  4. jbattle

    Folk Guest

    Double check which slots you're using when using both sticks. One
    should be in the green slot and one in the purple beside it. Any
    other combination will give you problems.
     
    Folk, Feb 21, 2006
    #4
  5. jbattle

    jbattle Guest

    still only the one stick to work at a time.

    when this all went tits-up, i was playing with the oc, using a
    opty146.

    @ cas 2.5 (ballistix pc3200) i was having a ball around the 2.6gh
    mark... a glass of beer had me slip the cas to 2 (fool!), the resul
    posted here.

    one good thing to come out of this: my winchester 3200 (havent trie
    the opteron back due to lack of time!), with fresh application o
    silver5 etc. now runs at a nicely cool 27-29ÂșC ;-) ...it better watc
    out haha joke, this one has v little headroom

    bad thing: just have a stick of ballistix sitting around doing f'all
    n'eeer mind; with the two cpu, it was obvious i needed to get anothe
    mobo anyway
     
    jbattle, Feb 23, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.