Power supply problem with SB51G

Discussion in 'Shuttle' started by Frank, Jun 11, 2006.

  1. Frank

    Frank Guest

    Hi,

    I've got a quit mysterious problem with my SB51G:

    If I turn on the PC, sometimes it needs 30 seconds to power on, meaning
    for about 30 seconds nothing happens (no fans, no lights, nothing) and
    then it powers up, boots and runs without any problem for hours.
    Sometimes it doesn't start at all.

    I changed the power supply to another one (identical one bought via
    ebay) with absolutely no effect. Again, sometimes powering up after
    apx. 30 minutes, sometimes refuses to power up.

    Both power supplies work correct when shorting the green lead to
    ground. Also no problem in the power on switch, since shortening the
    appropriate jumper where the "power on switch"-cable ends shows the
    same effect as pushing power on.

    So, problem seems to sit on the mainboard.

    Add. Info: Mainboard is FB51 V1.3. There is a seperate graphics card
    installed, but a simple one (Matrox G55 without separate fan). System
    worked fine for years.

    Any idea? Anybody else with the same problem?
    Thanks and Regards
    Frank
     
    Frank, Jun 11, 2006
    #1
    1. Advertisements

  2. Frank

    Eric Parker Guest

    Frank

    Maybe you got another duff one on ebay ?
    The symptoms you describe match PSU failures.
    I've now fixed 3 XPC Shuttles with those symptoms by replacing the
    PSUs.
    I've also fixed a PSU by replacing the bad caps. Not economically
    viable in my opinion.

    Eric
     
    Eric Parker, Jun 12, 2006
    #2
    1. Advertisements

  3. Frank

    Frank Guest

    But why does the PSU start, when shortening the green cable to ground
    immediatly. If problem might sit in the PSU, I would expect delayed
    start also when shortening the green cable?

    Regards
    Frank
     
    Frank, Jun 12, 2006
    #3
  4. Frank

    Eric Parker Guest

    Frank

    I wish I knew.
    If you do find out, please let us know.

    Eric
     
    Eric Parker, Jun 12, 2006
    #4
  5. Frank

    Richard Guest

    Frank:

    I have been living with the same mainboard and same problem for
    probably a year now, in a system 3.5 years old. I run with a 9700 Pro
    128MB (it's powered) the whole time. Most of the times the power-on
    button goes right to work, but the other times the system takes a while
    to figure out it should go on. Those are very tense times for me, one
    of these days I fear it will never go on. Never had it not go on -- I
    try stuff like reseating the power cord, checking connections, etc...
    Sometimes I think it might be the video card causing the problem, but
    haven't bothered to see if it happens when displaying from the onboard
    video.

    I can't figure out the cause or conditions, but sometimes it seems to
    happen after I had powered down my UPS overnight. But now I am running
    off the wall power and it still happens occasionally.

    Richard
     
    Richard, Jun 15, 2006
    #5
  6. Frank

    Mark C. Guest



    My XPC51G does that also. Most often when I get up in the morning to check
    my mail. I'll press the power button and nothing happens so I jump in the
    shower and when I get out It's running like normal. It's like some sort of
    time delay but it's inconsistent.
     
    Mark C., Jul 7, 2006
    #6
  7. Frank

    Said Guest


    I agree. Sounds like a bad ps. Mine did the same thing till I got a
    new one.

    Joe
     
    Said, Jul 13, 2006
    #7
  8. Frank

    bugmenot

    Joined:
    Sep 19, 2006
    Messages:
    11
    Likes Received:
    0
    [Here are some more details for anyone running into this problem in the future.]

    I had the same problem with my Shuttle SB51G PSU. Other Shuttles of the same era (e.g., sn41g2) have the problem too. The problem is that the original Achme 200w power supplies have some of the infamous "bad capacitors" of that period.

    To verify this, you can test your SB51G with a known good P4 compatible power supply.

    If your comfortable with a soldering iron, it's pretty straightforward to fix (took me an hour).

    Details at:
    http://www.sudhian.com/index.php?/forums/viewthread/87671/
     
    bugmenot, Dec 8, 2006
    #8
  9. Frank

    hvollebregt

    Joined:
    Apr 20, 2008
    Messages:
    1
    Likes Received:
    0
    I had the same problem with my SB51G Shuttle, already more than a year. It always started up with a delay, sometimes 20 seconds but most of the times a few minutes. I have recently installed Ubuntu on my Shuttle, and started using it quite a lot again. Last weekend I decided to replace the memory chips in my SB51G. I upgraded from one DDR 512 MB chip to two DDR 1024 MB chips (the max possible) and guess what: the Shuttle starts up *directly* after pressing the power button, every time!

    Really strange, but I am glad the problem is resolved for me. Just thought contributing this, maybe somebody with the same problem can give it a shot.
     
    hvollebregt, Apr 20, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.