Powering On Problem

Discussion in 'Soyo' started by PawsForThought, Nov 20, 2004.

  1. I had an Antec 400 True psu that died on me. So I decided to replace it with
    the Antec Trueblue 480. After installing it, when I would start up my
    computer, it would turn on for a couple seconds, then the power would go off
    completely for about 5 seconds, then the computer would power on normally.
    This didn't happen every single time the computer started, but often enough
    that I thought I had another bad psu. So I took the Antec back and got a
    Thermaltake Purepower 560. Everything was fine for a few days but then this
    morning when I turned on my computer, the same thing happened wherein I would
    power up, within a couple seconds the computer would power off for about 5
    seconds, then power up fine. So...this leads me to believe it was never the
    psu but something else. My thoughts are going to the Soyo mobo. Does anyone
    have any thoughts on this? Thanks in advance for any help. Below are my
    specs:
    P4 3.2C on Soyo SY-P4I865PE Plus Dragon 2 v. 1.0
    Corsair TWINX1024-3200XL (2X512)
    BFG GeForce 5900 Ultra
    Audigy soundcard
    WD SE 80G hdd w/8 mb cache
    BenQ DVD Writer, CDRW & Lite On DVD Rom
    Thermaltake Purepower 560 psu
    WinXP Pro - SP1
     
    PawsForThought, Nov 20, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. banzai26
    Replies:
    3
    Views:
    507
    rogval
    Apr 7, 2005
  2. banzai26
    Replies:
    0
    Views:
    405
    banzai26
    Apr 6, 2005
  3. Alice Rembrant
    Replies:
    1
    Views:
    386
    Conor
    Oct 16, 2005
  4. Gregory Toomey

    Re: Powering off the on-board graphics

    Gregory Toomey, Aug 16, 2003, in forum: Asus
    Replies:
    2
    Views:
    406
    Gary Lightfoot
    Aug 17, 2003
  5. Paul C
    Replies:
    1
    Views:
    502
    Paul C
    Jan 4, 2005
  6. Fred Galli
    Replies:
    0
    Views:
    634
    Fred Galli
    Sep 14, 2003
  7. G.R. Toro

    Problem powering up 735

    G.R. Toro, Jun 18, 2004, in forum: HP
    Replies:
    5
    Views:
    507
    Rick Jones
    Jun 24, 2004
  8. mikehende
    Replies:
    1
    Views:
    548
Loading...