PowerMac G4 won't deep sleep after reinstalling OSX.

Discussion in 'Apple' started by Greg Johnson, Jan 29, 2004.

  1. Greg Johnson

    Greg Johnson Guest

    I've been running 10.3 fine for a while. I have multiple users on
    the machine. Using the Energy Saver control panel, I was able to set
    the preferences to have my machine go to sleep after 10 minutes of
    inactivity. (I also checked the 'spin disks down when possible'.)
    This all worked fine and dandy.
    But, then the file system got corrupted. :-(
    I ended up reinstalling the OS. I'm now back in working order, and
    am running 10.3.2. But....the machine will no longer auto deep-sleep
    any more. I've checked the Energy Saver settings with pmset. Everything
    looks as it should.
    How can I tell what processes may be preventing the machine from
    hibernating?
     
    Greg Johnson, Jan 29, 2004
    #1
    1. Advertisements

  2. Greg Johnson

    LinuXghost Guest

    Hi Greg

    FAXstf X (ao) is known to prevent machines from hibernating. Try
    turning it off in your prefs (if you don't want to receive faxes of
    course ;-)
     
    LinuXghost, Feb 9, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.