1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Premiere 6.5 and Matrox

Discussion in 'Matrox' started by Copwriter, Feb 1, 2004.

  1. Copwriter

    Copwriter Guest

    Tonight I tried to open an old project that I had created in Premiere and
    got repeated fatal errors. The project was a relatively simple one: I
    captured the output from a video that was about 30 minutes long (using the
    Matrox X.10 composite inputs from a VHS recorder), edited it into 13
    segments, and then saved each segment as a separate *.mpg file using Adobe
    MPEG encoder. The original capture file is still preserved uncut as
    "complete.avi" and "complete.wav". All of this was done with the same
    software (almost) and the same computer/hardware that I am using now.

    I archived the entire project onto two DVDs using Roxio Retrieve. The
    Retrieve file included a uncompressed copy of the entire project, and
    another *.zip file that contained the same files as the project. So, I
    basically had two copies of the project in the same Retrieve archive (this
    wasn't intentional - I didn't notice it until I retrieved them). I used the
    same version of Roxio Retrieve to uncompress the files from the two DVDs
    that it took (using disk spanning) and write them back to an 120 GB hard
    drive that is used exclusively for video editing.

    When I first tried to open the project file in Premiere 6.5 (again, no
    changes from when I created it), I was told that I lacked the Matrox Real
    Time Viewing plug in and would not be able to view the file. I don't know
    how that happened, but I tried to remedy this by downloading the updated
    Matrox X Tools v. 5.0.0.4263 from Matrox. I uninstalled the existing Matrox
    X Tools, rebooted, then installed the new Matrox X Tools.

    When I open either the project (*.ppj) file or try to import the
    complete.avi file into a new Premiere project, I get a fatal error message
    that reads

    The instruction at "0x1e0bfe6b" referenced memory at "0x0280ad1c". The
    memory could not be "read".

    The Premiere program then closes.

    I can still open other projects created more recently, with no error
    messages.

    I am at a loss to understand what might be happening here. Anyone got
    ideas?
     
    Copwriter, Feb 1, 2004
    #1
    1. Advertisements

  2. Copwriter

    J. Clarke Guest

    When you get that error the first thing to do is reinstall your latest
    Windows service pack.
     
    J. Clarke, Feb 1, 2004
    #2
    1. Advertisements

  3. Copwriter

    Copwriter Guest

    When you get that error the first thing to do is reinstall your latest
    Been there, tried that, same result.
     
    Copwriter, Feb 2, 2004
    #3
  4. Copwriter

    mitchd Guest

    I would suspect Roxio may have corrupted the file. I am also having
    problems with Roxio Retrieve.
     
    mitchd, Feb 16, 2004
    #4
  5. Copwriter

    Eric Wolfe Guest

    Could be a conflict with another dll or ocx control trying to compete for
    the same memory area. This is a low level memory read error from Windows.
    I would also run Memtest86 to eliminate any possible memory errors - this
    message can also be caused by bad memory modules. Since you only see it on
    one file it's likely you would have seen it before if a memory module was
    faulty.

    If you have Dr Watson running and trapping errors, you can gain some
    additional insight into what is happening at the "crash point."

    It might point more clearly to the process that is causing the abend.

    Eric
     
    Eric Wolfe, Feb 21, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.