Presario 1250 monitor in Presario 1200?

Discussion in 'Compaq' started by Jaban, Jul 5, 2003.

  1. Jaban

    Jaban Guest

    I have a Compaq Presario 1200 laptop which works perfectly, but the screen
    is hard to read because it has one of the older monitors that you have to
    look at at just the right angle to see. I recently got a broken Presario
    1250, which has the newer monitors which can be viewed from any angle. The
    "new" monitor works just fine in the old system, so I thought I'd try
    putting it in my 1200 and have one good, working laptop.

    If I plug the power for the 1250 monitor into the 1200, the monitor powers
    on just fine (no display, of course, since only the power is plugged in).
    But when I plug in the video card connector, I get no display at all, and
    then the system powers itself off after a few seconds.

    I've tried every combination of cables and connectors, but I just can't get
    the new monitor to work in the 1200. The 'pins' on the cable are different
    for each monitor, so I doubt they will work with the original cables. If
    someone has the pinout for the monitor and video card connectors, that would
    help greatly (if not for this, at least I can use it for something else).

    If someone else has found that it's impossible to get this monitor working
    on the 1200, please let me know. But I'd still like the pinouts if possible.


    Jaban
    No e-mail address. Reply to newsgroup.
     
    Jaban, Jul 5, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.