Presario 6430NX won't boot up

Discussion in 'Compaq' started by Kevin, Oct 19, 2006.

  1. Kevin

    Kevin Guest

    The office has a Presario 6430NX that refuses to boot up first thing in the
    morning. A reboot during the day is normal. Compaq Technical Support says
    the motherboard is about to fail.

    When I hit the power button the CD drive lights flash, the fans start up and
    that's it. The power LED stays solid green, but there is no indication of
    activity on the drive indicator LED. No Windows welcome chime, no output to
    the monitor, no beep codes, nothing.

    In addition, both optical drive trays will not eject using the eject button
    or in Windows Explorer by right clicking the drive and choosing Eject. I
    just managed to do a format and reinstall from the Compaq System Recovery
    disks I burned when I first got the machine and the problems persist. No
    boot up and no CD drive tray ejection.

    Any ideas?
     
    Kevin, Oct 19, 2006
    #1
    1. Advertisements

  2. Kevin

    HH Guest

    Back up all critical data, then why not just leave it on 24/7?

    HH

    "Kevin" <> wrote in message
    news:...
    > The office has a Presario 6430NX that refuses to boot up first thing in
    > the
    > morning. A reboot during the day is normal. Compaq Technical Support
    > says
    > the motherboard is about to fail.
    >
    > When I hit the power button the CD drive lights flash, the fans start up
    > and
    > that's it. The power LED stays solid green, but there is no indication of
    > activity on the drive indicator LED. No Windows welcome chime, no output
    > to
    > the monitor, no beep codes, nothing.
    >
    > In addition, both optical drive trays will not eject using the eject
    > button
    > or in Windows Explorer by right clicking the drive and choosing Eject. I
    > just managed to do a format and reinstall from the Compaq System Recovery
    > disks I burned when I first got the machine and the problems persist. No
    > boot up and no CD drive tray ejection.
    >
    > Any ideas?
    >
    >
     
    HH, Oct 19, 2006
    #2
    1. Advertisements

  3. Kevin

    Kevin Guest

    "HH" <> wrote in message
    news:4537bf25$0$599$...
    > Back up all critical data, then why not just leave it on 24/7?


    While that certainly would preclude any issues with bootup first thing in
    the morning, I was hoping for a more specific answer as to why it may be
    exhibiting the anomalous behavior beyond what Compaq Technical Support has
    already told me. I've run PC Doctor DOS at their request and it found
    nothing wrong with the hardware.

    If you have any ideas as to why it would not boot up after being shutdown
    overnight and why the optical drive trays refuse to eject, I would like to
    see them.

    >
    > HH
    >
    > "Kevin" <> wrote in message
    > news:...
    >> The office has a Presario 6430NX that refuses to boot up first thing in
    >> the
    >> morning. A reboot during the day is normal. Compaq Technical Support
    >> says
    >> the motherboard is about to fail.
    >>
    >> When I hit the power button the CD drive lights flash, the fans start up
    >> and
    >> that's it. The power LED stays solid green, but there is no indication
    >> of
    >> activity on the drive indicator LED. No Windows welcome chime, no output
    >> to
    >> the monitor, no beep codes, nothing.
    >>
    >> In addition, both optical drive trays will not eject using the eject
    >> button
    >> or in Windows Explorer by right clicking the drive and choosing Eject. I
    >> just managed to do a format and reinstall from the Compaq System Recovery
    >> disks I burned when I first got the machine and the problems persist. No
    >> boot up and no CD drive tray ejection.
    >>
    >> Any ideas?
     
    Kevin, Oct 19, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Fanchon

    Re: Presario 1700 won't boot

    Fanchon, Jul 13, 2003, in forum: Compaq
    Replies:
    0
    Views:
    832
    Fanchon
    Jul 13, 2003
  2. petervz

    presario 700 won't boot up

    petervz, Dec 14, 2003, in forum: Compaq
    Replies:
    0
    Views:
    433
    petervz
    Dec 14, 2003
  3. EdLives
    Replies:
    3
    Views:
    1,566
  4. mrbloody369

    Need help finding the right Up-dated Driver for PNY Verto GeForce 6200

    mrbloody369, Mar 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    431
    mrbloody369
    Mar 5, 2007
  5. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,465
    garsky
    Apr 30, 2008
  6. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,445
    method
    Feb 25, 2009
  7. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,150
    onadal
    Sep 2, 2010
  8. BenRaines
    Replies:
    1
    Views:
    354
    René Diepenbroek
    Jun 2, 2017
Loading...