Presario SR1705 Motherboard Front Panel Audio

Discussion in 'Compaq' started by Tinklemagoo, Mar 25, 2008.

  1. Tinklemagoo

    Tinklemagoo Guest

    Presario SR1705 Motherboard Front Panel Audio


    I have transferred Presario SR1705 (RC410-M Rev: 1.01) to a new case and
    assumed it would be straightforward simply connect AC'97 audio cable in the
    new case to the JAUDIO1 connector on the motherboard.

    Does not work no audio/mute from the front connectors on new case. I removed
    the original front audio panel connector from the presario case and tested
    it works perfectly.

    On closer examination of the JAUDIO1 connector on the motherboard I noticed
    pin 7 HP_ON is used on the original front panel audio. Never seen this used
    on any previous PC/motherboards.

    Wiring Diagram:

    Two cables connected on the original front panel audio to JAUDIO1:

    cable: 1 2 3 7
    cable: 2 5 6 9 10



    Is there a simple solution to this or will I have to dremel the orignal
    presario front panel connector and construct a metal face panel suitable for
    drivebay slot?
     
    Tinklemagoo, Mar 25, 2008
    #1
    1. Advertisements

  2. Tinklemagoo

    Ben Myers Guest

    Dremel... Ben Myers
     
    Ben Myers, Mar 25, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.