1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Press <shift-tab> key to display . . . . . .

Discussion in 'PC Hardware' started by Bob Horvath, Feb 27, 2009.

  1. Bob Horvath

    Bob Horvath Guest

    At bootup I get a screen for about 5-10 seconds that says Press
    <shift-tab> key to display network boot option menu. If I do it, I get
    a Bootstrap selection menu that gives me 4 options. Why does this
    occur and how can I stop it.
     
    Bob Horvath, Feb 27, 2009
    #1
    1. Advertisements

  2. Bob Horvath

    Bob Eager Guest

    It's probably coming from a ROM on the network card. You need to
    reconfigure the card. Either there's a key sequence for it, or a
    separate NIC utility that turns off network boot. Since you've given no
    information about the card at all, I can't help further.
     
    Bob Eager, Feb 27, 2009
    #2
    1. Advertisements

  3. Bob Horvath

    Bob Horvath Guest

    Thanks for the reply. It's a VIA Rhine ll Fast Ethernet Adaptor on
    board NIC
     
    Bob Horvath, Feb 28, 2009
    #3
  4. Bob Horvath

    Bob Eager Guest

    Then go to www.viaarena.com and have a look for setup
    utility/documentation for a key combination.
     
    Bob Eager, Feb 28, 2009
    #4
  5. Bob Horvath

    Jerry Peters Guest

    Do you have a BIOS option for boot order? If so, try changing network
    boot to a lower priority, after HD.
     
    Jerry Peters, Feb 28, 2009
    #5
  6. Bob Horvath

    Bob Horvath Guest

    Hi, I don't see any boot option in the bios.
     
    Bob Horvath, Feb 28, 2009
    #6
  7. Bob Horvath

    anirbantaran

    Joined:
    Oct 23, 2010
    Messages:
    1
    Likes Received:
    0
    <Shift-Tab> Key to display network boot options - Disable

    I also have Rhine II Fast Ethernet Controller and I disabled the network boot option by going into BIOS setup.

    Under Integrated Peripherals, Choose the PCI option and then disable "Network Boot ROM" option. That should take care of the PC trying to boot from network first.

    Hope this helps.
     
    anirbantaran, Oct 23, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.