Pressario 7Pl290 Boot Problem

Discussion in 'Compaq' started by georgepag, Aug 26, 2006.

  1. georgepag

    georgepag Guest

    I'm having a problem booting my system, a Pressario 7PL290. I have gon
    through several debug cycles with this so this note may be a littl
    long. The issue originally started as a problem where the syste
    would boot, I'd get the Compaq logo, then the XP boot screen but the
    it would loop between the Compaq logo and the XP boot screen.
    thought it might be a bad operating system so I rebuilt the HDD with
    new XP on a different system. The HDD boots fine on that system. Now
    upon booting, the Compaq logo comes up, the system goes through POS
    with no beep codes. I don't think I've ever heard beep codes with thi
    machine. After the POST, all I get is a blinking cursor in the uppe
    left corner of the monitor. It sees the HDD. I have two 256mb memor
    modules, and discovered tonight that one of them is bad. The syste
    only sees 128mb on that module. I've tried booting with both modules
    and with just the single good 256mb module, all with the same result.
    have disconnected all the adapters except the video card but no change.

    I don't know if it is significant but normally, you have to hol
    the on/off switch down for several seconds in order to turn the machin
    off. If I take out the memory, this is the way it works. With th
    memory in, the system shuts off immediately. Any suggestions? I
    this is a motherboard issue, it sounds like (from the Compaq FAQ)
    new motherboard is not a possibility. Is that correct?

    Georg
     
    georgepag, Aug 26, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.