Prime 95 error

Discussion in 'Asus' started by SPRITE1001, Jun 11, 2004.

  1. SPRITE1001

    SPRITE1001 Guest

    Hey everyone, hopping someone can help here. Just reloaded my system and
    decided to test it out on Prime95. It ran for an hour and 14 min before getting
    the following error
    FATAL ERROR: Rounding was 0.49609375, expected less than 0.4

    Previous to this I ran Memtest86+ for 11hours with no errors. While I don't
    notice any problems I'd like to have it running solid in Prime.

    Thanks to anyone that can help. Bellow are my system specs.
    ~Arie

    Asus K8V Deluxe
    AMD 64 3200+
    2x512 Corsair TWINX1024-3200LLPT
    Haitachi 80gig SATA
    Haitachi 120gig PATA
    Lite-On CDRW
    Windows XP Pro (all updates)
     
    SPRITE1001, Jun 11, 2004
    #1
    1. Advertisements

  2. Il Fri, 11 Jun 2004 09:10:39 +0000, SPRITE1001 ha scritto:
    U do have 64 bit system, maybe that is the problem.
     
    _P_e_ar_lALegend, Jun 11, 2004
    #2
    1. Advertisements

  3. SPRITE1001

    SPRITE1001 Guest

    U do have 64 bit system, maybe that is the problem.

    and what does this mean exactly? its running 32 bit software. I'm not running
    in the 64bit version of XP.
     
    SPRITE1001, Jun 11, 2004
    #3
  4. SPRITE1001

    BigBadger Guest

    What's your temps like?..
     
    BigBadger, Jun 11, 2004
    #4
  5. Fair guess, but I dont think amd64s have *any* compatability problems with
    running 32bit code.
    I get the same error message with prime95 if I set my latencies too low.
    Best to boot with memtest to fix that.
     
    Creeping Stone, Jun 11, 2004
    #5
  6. SPRITE1001

    SPRITE1001 Guest

    air guess, but I dont think amd64s have *any* compatability problems with
    Yeah ran memtest86+ for 11 hours before running prime95, game no errors at all.
    As for temps the cpu never hit about 54C (running stock everything) and only
    runs 45C idle. The case temp tends to stay between 36-38C.
     
    SPRITE1001, Jun 12, 2004
    #6
  7. Perhaps a power issue, with memtest usualy running with drives off and no
    graphic load? Looked for voltage fluctuations which appear or worsen when
    you torture the cpu?
     
    Creeping Stone, Jun 12, 2004
    #7
  8. SPRITE1001

    BigBadger Guest

    Although your temps are not bad you could also try running with the case
    side off...This should drop the temps by a few degrees, see if it makes any
    difference.
     
    BigBadger, Jun 12, 2004
    #8
  9. SPRITE1001

    Martik Guest

    Try underclocking the cpu
     
    Martik, Jun 13, 2004
    #9
  10. SPRITE1001

    SPRITE1001 Guest

    Hey guys, sorry I havent replied in a bit, been helping the girlfriend move.

    I havent had a chance to try out prime95 with the RAM independant of each other
    but I plan to this weekend.

    My temps are generally 47C idle and 54C max with prime95. My case ambient is
    between 32-34C idle and 37-38C with prime95. My CPU (3200+) is running stock
    with the OEM heatsink/fan on it. (any suggetions for a good, low noise
    alterative would be cool).

    For those just tuning in, this is the error I got after running an hour and 14
    min.

    FATAL ERROR: Rounding was 0.49609375, expected less than 0.4

    Thanks every for your input
    Arie
     
    SPRITE1001, Jun 16, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.