Prime X570-Pro intermittent function

Discussion in 'Technical Support' started by George999, Jun 9, 2021.

  1. George999

    George999

    Joined:
    Jun 9, 2021
    Messages:
    1
    Likes Received:
    0
    Built a system using the X570-Pro and it ran perfectly for several months. Without apparent cause, the system stopped working. Lit LEDs on the MB show power being delivered. Went through the rigmarole with ASUS phone support. Still no function. Ended with using just one DIMM as instructed. Later it occurred to me that the one DIMM might be the problem. Plugged in all DIMMs and system started up. Ran for a few months and then stopped with LEDs glowing. Sent the MB into ASUS for testing. They found nothing. They updated BIOS. I plugged it in upon return and it worked again. Until last week... Thought it might be the switch so purchased another switch and could not get more than LED glow. Any ideas?

    Thanks

    1a2b3c4d5e
     
    George999, Jun 9, 2021
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.