1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Prince of Persia water glitch

Discussion in 'ATI' started by Mike B, Dec 21, 2003.

  1. Mike B

    Mike B Guest

    Prince of Persia has a weird problem with the water in the game. The water
    textures sometimes show through walls, like water that may be in the next
    room over. Also, it glows so brightly that it doesn't look like water. It
    looks like a blindingly bright cloud of something that i am wading through,
    rather than water. Anyone else have this problem, and found a fix? The patch
    for it that is out right now does not include a fix for this it seems
     
    Mike B, Dec 21, 2003
    #1
    1. Advertisements

  2. Mike B

    Ben Pope Guest

    Well... Cat 3.10 has been released now. I know of no other patches since
    then.

    Also, in Splinter Cell there is a weird problem with light shining through
    walls when AA was enabled, so try it without.

    Ben
     
    Ben Pope, Dec 21, 2003
    #2
    1. Advertisements

  3. Mike B

    ANTant Guest

    I know this is late, but this is a known issue:

    Playing the game Prince of Persia under Windows XP with an ATI RADEON 9500
    PRO and higher series may result in the light sources occasionally
    appearing through textures. This happens with Anti Aliasing enabled. This
    issue is currently under investigation by ATI and the game developer to
    determine the cause.

    http://www2.ati.com/drivers/Catalyst_41_Release_Notes.html


    Even if I turn off FSAA (Direct3D) and leaving water effects enabled, I
    see weird effects. For example on the level, there is a fountain with
    water lillies. They do not look right. I guess I will leave FSAA enabled
    and disable water effects. :(
    --
    "I don't know how good ants are at swimmin', but I'd be willing to bet
    that a good fire'd get their attention." --MacGyver in Trumbo's World
    episode
    /\___/\
    / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    ANTant, Jan 21, 2004
    #3
  4. Mike B

    Mike B Guest

    I had bright white water, and water showing through walls from the next
    rooms over. All i had to do was disable ALL anti-aliasing. It fixed the
    problem and i just made up for not having AA by running it nicely and
    crisply at 1600x1200 on even my low-mid end machine.
     
    Mike B, Jan 21, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.