1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem; cannot see 'videos' play on TV (yet they appear OK on the monitor) using "Clone" view... (f

Discussion in 'Nvidia' started by VIDiot, Feb 14, 2005.

  1. VIDiot

    VIDiot Guest

    Problem; cannot see 'videos' play on TV (yet they appear OK on the
    monitor) using "Clone" view... (fixed this once before, on another
    system, cannot figure it out now).

    Subject pretty much sais it all... when I play a video, I can see it
    fine on my monitor, but, it appears as a black-window on my TV. I can
    switch to TV+analog, and it'll appear on the TV, but then, it won't
    appear on the PC. I do alot of viewing and editing and I often review my
    work on the TV, instead of sitting at the PC for hrs at a time, so it's
    kind of a pain having to continuously switch views. I had this same
    problem on my son's PC, and fixed it once, (this was before I gave it to
    him, so he doesn't use the TV-out feature), but I cannot seem to recall
    what I did in the settings, to fix the problem. Any help would be
    appreciated.

    The card I'm using is a geforce FX 5200 w/256mb DDR.

    Any ideas?


    VIDiot
    ....end of line.
     
    VIDiot, Feb 14, 2005
    #1
    1. Advertisements

  2. VIDiot

    Frog Legs Guest

    I am having the same problem with a Predator MX 440 8X card being used
    in a Dell PowerEdge 400sc, with Windows 2000.

    The problem shows up one other way. If a do a screen capture with the
    Print screen key, the saved screen has a black window where the video
    should be.

    Disabling DirectX with the "Display > Setting > Advanced > Trouble
    Shooting > Hardware Acceleration" setting clears the problem, but of
    course causes other problems.

    Any suggestions?
     
    Frog Legs, Feb 15, 2005
    #2
    1. Advertisements

  3. Disable the use of Overlays in yer media player app. In WMP, 'tis under
    tools/options/performance/advanced.
     
    Sharanga Dayananda, Feb 20, 2005
    #3
  4. VIDiot

    VIDiot Guest

    Thanx for the suggestion, I tried the two other video-output options in
    MPC, and still, no difference. (I do not like, WMP, myself).


    VIDiot
    ....end of line.
     
    VIDiot, Feb 21, 2005
    #4
  5. Disable overlay and VMR (software rendering). Then it'll be software
    rendering by default for all media players which use the Windows defaults.
     
    Sharanga Dayananda, Mar 12, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.