Problem with 7NIF2 mobo. Please help.

Discussion in 'Chaintech' started by drabina, Dec 19, 2004.

  1. drabina

    drabina Guest

    I am trying to build a custom PC. I have a Chaintech 7NIF2 mobo, three
    different PC2100 RAM sticks(K-Byte, Simpletech and no-name), AMD Athlon
    XP 1900+ processor, ATX case and ATX power supply. I do have a fair
    expertise in assembling PC systems. Unfortunately with this setup I am
    having a lot of problems. I cannot start the system. It either hangs at
    the startup or it doesn't start at all. Sometimes I can go into the
    BIOS and then it freezes. I have tried all three memory sticks, three
    different power supplies, and two motherboards, but no mather what I do
    it still freezes on me. It looks like a memory problem. It might be due
    to the FSB settings, but I am unable to change them without going into
    BIOS.

    Any help would be appreciated.

    Thanks,
    Drabina.
     
    drabina, Dec 19, 2004
    #1
    1. Advertisements

  2. drabina

    Ed Guest

    Have you tried 100MHz via jumper JP25?

    Ed
     
    Ed, Dec 19, 2004
    #2
    1. Advertisements

  3. drabina

    drabina Guest

    Ed,

    Yes, I have tried that. With this setting I cannot start it at all.
    Thanks,
    Drabina
     
    drabina, Dec 20, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.