Problem with a new Motherboard and Radeon 9600

Discussion in 'Motherboard General Discussion' started by FooMistro, Jan 21, 2007.

  1. FooMistro


    Jan 21, 2007
    Likes Received:
    Hello everyone

    My problems begin with the installing of a new Chaintech motherboard with nForce2 chipset. I have a Radeon 9600 and an Athlon 2600+ with 512 DDR.

    Previously my computer had worked perfectly for 3d games.

    I have since reinstalled XP pro, installed the nForce2 chipset drivers (5.1 I think), tried both the ATI and Omega 7.1 drivers and have DirectX 9.0c.

    I didnt play any games for the first month or so after I had the computer running again, but then eventually with some free time decided to replay through Warcraft III, and thats when things got screwey.

    Before I play the game, all dxdiag tests pass fine (ahhh foreshadowing).

    When I start playing, within a few minutes of starting the game will pause (sound and video), then go blank for some seconds before reappearing in the same manner as if I were changing game resolutions. After it seems to reset itself, I can keep playing or quit, but by the 2nd or 3rd time it does this (all quite soon) the game will freeze and I have to c-a-d to desktop.

    If I just quit the first time, my computer will act fine upon exiting, except now when I run the dxdiag Direct3D tests, the Direct3D 9 test fails with step 32 (User verification of Direct3D rendering). This stays like this until I restart.

    If I wait until the game dies to return to desktop the computer is much more messed up. It stays at the resolution and color setting the game was at, changes the moniter frequency, and most badly I find the sliding bar for hardware acceleration set very low to disable all directX graphics and even my 3D pipes. I can return this to full acceleration and reset the moniter resolution, but in dxdiag I wont even have the option to enable DirectDraw, Direct3D or AGP texture acceleration. The computer also stays in this awful state until I restart, and doenst let me start the game back up of course.

    I've tried lowering AGP speed to 4x from 8x and disabling fast writes. Also lowering GPU and memory speeds. I ran it with the case open and fans blowing on the Radeon, also no luck. Tried both ATI and Omega drivers, and reinstalled the nVidia ones. I dont know how to check the power supply well, but I think dont there were any things I didnt connect for the AGP card, and its a 350 WATT PSU so I dont think it should suddenly have any problems powering the setup.

    The one weird thing is that in the BIOS that my friend put on for the new motherboard I cant check temperature or fan speeds like I used to. That might be helpful.

    If anyone has any idea on fixes or further tests I would really appreciate it. I'm usually really good at keeping old computers running and working (my family has a series of my really old ones still working), but these problems have me totally stumped.

    Thank you
    Last edited: Jan 21, 2007
    FooMistro, Jan 21, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.