Problem with Dell Opiplex 780.

Discussion in 'Dell' started by Ollie82, Mar 7, 2012.

  1. Ollie82

    Ollie82

    Joined:
    Mar 7, 2012
    Messages:
    3
    Likes Received:
    0
    Hi,

    I set a password on my PC ( Dell Optiplex 780) and when the PC boot ask me to enter the password i set but i couldn't because nothing was typing of the screen and i tried many times but no resulte. Then i tried to reset the Bios by removing the Battery for 15-30Min but i got same issue.

    Then i removed a blue jumper on the top of the motherboard noting happend and i placed same jumper on the service jumper place and another jumper place beside the service jumper. the PC don't boot when the jumper is in the jumper place beside service but it works when is on service place and i entered the Bios and removed the password. But then i got another issue, the PC not booting when the jumper is not on the service place!!

    Now i have to put the jumper on the service place then get a message "press F1 to continue, F2 to enter setup...."

    Can you please help me boot without getting this message.

    And if i need to update the motherboard from A06 to A12 how can i do it?

    Regards,

    Ollie
     
    Ollie82, Mar 7, 2012
    #1
    1. Advertisements

  2. Ollie82

    Ollie82

    Joined:
    Mar 7, 2012
    Messages:
    3
    Likes Received:
    0
    Still waiting for a HELP!!
     
    Ollie82, Mar 17, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.