1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with DVD-rw

Discussion in 'AMD Thunderbird' started by JustMe, Dec 2, 2003.

  1. JustMe

    JustMe Guest

    Hello,

    I use Recordnow DX for burning CD's. Everything worked well and there
    where no problems until i burned my first DVD on an DVD +rw disc.
    After that Recordnow saw the DVD-burner 2x and the DVD-rom player was
    gone. Switching the burner off in windows brought back the DVD-rom.
    Switching off the DVD rom gives the DVD-burner. Switching back on both
    off them gives 2x the DVD-rom or 2x the DVD-burner in Recordnow. I
    tried reïnstalling the software but that didn't help. I now also
    installed Pinnacle Instand CD/DVD. The strange thing is Pinnacle sees
    only the DVD-player while at the same time Recordnow sees 2x the
    DVD-burner. I can't find any conflict under windows.

    My rig:
    AN78X Deluxe
    2500+
    Maxtor SATA 120Gb
    Nec 1300A DVD Rewriter on the Primary IDE controller configured as
    Master
    Asus DVD Rom on the secondary configured as Master.

    Any idea's on why it worked fine first and will not work now? some
    kind of conflict i can't find?

    tnx
    klaas
     
    JustMe, Dec 2, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.