Problem with K7V Dragon Plus and New Seagate 80GB HDD

Discussion in 'Soyo' started by W. Alan Lemly, Jan 20, 2004.

  1. I recently replaced a Samsung 20GB HDD with a Seagate 80GB HDD and my
    K7V Dragon Plus system has not worked correctly since. My problems are
    the following: (1) system will not shut down completely using the
    windows start button. I have to power down using the off switch (2)
    Microsoft Encarta 2004 hangs every time on its splash screen when
    lauched and (3) right-clicking a drive letter in Windows Explorer and
    selecting properties in order to get information on remaining space
    causes the sytem to lock up.

    Here is how my drives were configured when working versus how they are
    set up now:

    Working Not Working
    -------------------------------------------
    ---------------------------------
    IDE Channel Master Slave Master Slave
    ----------- ------------- ------------ -----------------
    --------------
    1 56X Afreey CDR None 56X Afreey CDR None
    2 Plextor CDRW None Plextor CDRW None
    3 IBM Deskstar 80GB Samsung 20GB IBM Deskstar 80GB ATAPI
    Zip
    4 ATAPI 100MB Zip None Seagate 'cuda 80GB None

    I am using the Ultra drivers and no RAID on the Promise controller (3
    & 4).

    I originally replaced my 20GB Samsung with the Seagate 80GB as the
    slave to IDE channel 3. However, I could not get past the "Verifying
    DMI Pool Data" at Windows 98SE startup so I reconfigured as above
    which enabled me to start up but now I have the problems previously
    mentioned. I see that there is a 120GB hard drive limit for the Soyo
    Dragon Plus but I assumed that meant per drive not for the overall
    system. My IBM (drive 0) is partitioned into 6 pieces none of which
    are over 20GB. I partitioned the Seagate into a 20GB and 60GB piece.

    Is there some issue with this particular motherboard and drive sizes
    or with Seagate in particular? Thanks in advance for any suggestions.

    W. Alan Lemly
     
    W. Alan Lemly, Jan 20, 2004
    #1
    1. Advertisements

  2. I corrected my own problem by simply swapping the IDE 4 cable (80GB
    Seagate master, Zip slave) with the IDE 1 cable (Afreey 56X CDR master
    no slave). I'm not sure if the Promise controller did not like the
    slaved Zip drive or having both 80GB IDE HDDs on it. It worked fine
    when the Zip was on IDE 4 by itself with an 80GB and 20GB master/slave
    HDDs on IDE 3. The Soyo Tech Support folks say that the Promise
    controller is only for HDDs which I understand but my CDR seems to
    work ok by itself on IDE 4. Here is a recap of the working
    arrangement:

    IDE 1 - 80GB Seagate master, Zip Drive slave
    IDE 2 - Plextor CDRW master, no slave
    IDE 3 - 80GB IBM master, no slave
    IDE 4 - Afreey 56X CDR master, no slave

    Alan
     
    W. Alan Lemly, Jan 22, 2004
    #2
    1. Advertisements

  3. W. Alan Lemly

    SleeperMan Guest


    On D+ Promise controller manage optical drives perfect. it's newer boards
    that doesn't cope with them. I used to have 3 drives on promise( CD ROM,
    CDRW and DVD ROM) working perfect. But i've heard that if you connect, say,
    80 G HDD with ultra ata 100 speed and some slow drive (zip) on the same
    cable, then either both devices run with slow speed or don't run at all.
    (You do have 80 wire cable for HDD, do you?)
     
    SleeperMan, Jan 22, 2004
    #3
  4. W. Alan Lemly

    dave Guest

    I do not know about the Promise Controller but the Highpoint will only
    see hard drives, no cd-rom etc.
    Dave
     
    dave, Jan 22, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.