Problem with K8SD Pro (S2882-D) running Opteron 280

Discussion in 'Tyan' started by Guillaume Couture, Apr 25, 2006.

  1. I am running 2 dual-core Opterons on this board. At boot-up, the Post screen
    indicates the DRAM clocking for CPU1 is 400 MHz and for CPU2 it's 333MHz
    !?!?!? Both CPUs are of the same stepping. I have fiddled with BIOS settings
    all I could, but there doesn't seem to be any way to adjust DRAM clocking. I
    have also checked that memory is of PC3200 400MHz ECC-Registered (4GB for
    each CPU bank) They are not of identical brands however.

    Could this also be related to the "Machine Check Error" pop-up I get once in
    a while. I am running Windows 2003 x64 on this machine, which is an Oracle
    server (64-bit).

    Thanks for any insight on this mystery.

    Guillaume
     
    Guillaume Couture, Apr 25, 2006
    #1
    1. Advertisements

  2. Guillaume Couture

    Pavlinux Guest

    Memory modules equal?
    Opterons model equal?
    BIOS version. = 1.0?
    Try:
    Reset BIOS in default setting.
    Change Opterons sockets 0 in 1, 1 in 0
    or:
    Write here full system configuration.
    Full log/listing CPU-Z (http://www.cpuid.com/cpuz.php) program results.
     
    Pavlinux, Apr 26, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.