Problem with M2N32 and 4x1GB RAM modules

Discussion in 'Asus' started by Bret, Dec 30, 2007.

  1. Bret

    Bret Guest

    Well here goes,

    I built my system just over a year ago when the M2N32 was still pretty
    new. I put 2x1GB corsair DDR2 800 modules into it. It flew, ran like a
    champ for the past year and I never had a single problem. I let the
    motherboard auto config the settings to 5-5-5-18 at 800 Mhz.

    Of course being a greedy computer gamer, I desired to push it a little
    further. The IDENTICAL RAM modules that I bought when i built it
    dropped dramatically in price, so i bought 2 more. And then my
    computer didnt fly so much...

    I put in the extra 2 to make a total of 4x1GB DIMMs. I left the
    timings on auto which kept the settings at 5-5-5-18, 800MHz. And heres
    where i had the problems. The computer would always boot just fine.
    Every time i sped through the windows boot process and got to the
    windows login screen. But upon typing in my windows password, the
    success rate of actually making it to the desktop was 50/50. Sometimes
    After typing in the password and hitting enter, I would immediately
    get my desktop and icons fast as hell like i should with 4 gigs of
    ram. Other times, after hitting enter, I would see "loading settings"
    and there it would stay until i restarted the computer. Sometimes
    after a few minutes I would see the desktop background, but no icons,
    no nothing. I still had to restart. It should also be noted that even
    when I did boot successfully, there was one game in particular that
    NEVER RAN properly with 4 gigs. Call of Duty 4, ONLY the multiplayer,
    would seemingly sap 100% processor power when I opened it (says my
    G15). Single player ran fine, and this only happened with 4 gigs. This
    problem completely baffles me and I didnt get any help from the EA
    forums.

    Now logically, sometimes you have to turn down the speed a notch when
    you max out your RAM. I turned the speed down to 667 MHz and adjusted
    timings to 4-4-4-12. This seemed to work for a little bit, but then I
    got the same problem, back to square 1.

    That is where I am now. Still tinkering and looking for solutions on
    the internet, still restarting my computer almost every time i turn it
    on just so it will work.

    So has anyone else had this problem? or have any ideas?

    tl;dr: windows isn't responding well to 4x1GB DDR2 RAM modules
     
    Bret, Dec 30, 2007
    #1
    1. Advertisements

  2. Bret

    RobV Guest

    Since you didn't mention which Windows OS you're using, I'll assume it's
    XP, 32 bit. XP 32 bit can address 4 GB. The MB requires addresses for
    video card, sound card, USB ports, etc. The highest ~1 GB is set aside
    for the MB addresses, therefore 4 GB of RAM will result in ~3 GB usable
    memory.

    I did the same as you. Since the same 2 GB memory was really
    inexpensive (Corsair, probably the same as you have), I purchased
    another 2 GB, knowing the problem, but I wanted to see what would
    happen. The result was actually slower operation, same as you
    experienced. After removing the extra 2 GB memory, the system is much
    more responsive.

    64 bit OSs don't have this problem; they can utilize memory into the
    terabyte range, if *my* memory is correct. Leave the 2 GB installed and
    hold the other 2 GB for future use on a 64 bit OS.
     
    RobV, Dec 30, 2007
    #2
    1. Advertisements

  3. Bret

    Bret Guest

    Shame on me for not mentioning the OS.

    I do indeed have Windows XP x64 running, which is precisely the reason
    I wanted to take advantage of my capability to run 4 gigs. Now can you
    see why I'm so frustrated? I just ran a memtest this afternoon and it
    returned no errors. So I return to my baffled state wondering why the
    hell 4 gigs wont work. I did hear about the ">4gigs total memory
    causes problems" problem, but I knew it didnt apply to me.

    sigh... any further help would be appreciated very much. Did I forget
    to mention anything else?
     
    Bret, Dec 31, 2007
    #3
  4. Bret

    RobV Guest

    See what a small piece of information not included can do? All that
    typing for nothing. ;-)

    Are you certain all your drivers are certified to work with a 64 bit OS?
    Have you disabled speed step, or whatever it's called with your specific
    CPU?
    With this turned on with a E6600 Core2 Duo, it takes a second or so to
    ramp up the speed, especially since the speed and Vcore are reduced a
    good bit.

    After disabling speed step and other "power saving" features, I know I
    have all the CPU power at hand at all times and the response is
    immediate; no lag as I experienced with all that PSFs enabled.
     
    RobV, Dec 31, 2007
    #4
  5. Bret

    PapaMike Guest

    I have also read that with all four banks filled one may have to "up"
    the Northbridge (MCH) voltage in addition to stepping down the memory to
    667MHz.
     
    PapaMike, Jan 1, 2008
    #5
  6. Bret

    RobV Guest

    I was able to keep it at 800 MHz by increasing the memory voltage to
    2.1V. I wasn't aware of why you might want to increase Northbridge
    voltage, so thanks for that piece of info. I may try it again with the
    NB voltage up a bit to see what happens.

    Thanks!
     
    RobV, Jan 1, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.