1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with MP3+ HELP PLEASE

Discussion in 'Soundblaster Live' started by Marc Warlich, Feb 8, 2004.

  1. Marc Warlich

    Marc Warlich Guest

    Hello,

    I have a big problem with my MP3+ Sound Blaster. I want to use the SPDIF Out
    for AC3. When I start the DVD Player (for example Power DVD) and lock at the
    Information Button I see this:
    Multispeaker Audio Device: Sound Blaster (not in use)
    SPDIF Output Device: Not Detected

    The Problem is that on SPDIF no AC3 Stream founded by the Decoder. Before I
    install the Drivers of the MP3+ it rules on one Player (TheaterTek). Today
    is nothing rules.

    Please help me!

    Best regards
    Marc
     
    Marc Warlich, Feb 8, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Replies:
    1
    Views:
    635
    David
    Sep 22, 2005
  2. Aco

    wmg mp3 player help

    Aco, Dec 8, 2003, in forum: HP
    Replies:
    0
    Views:
    398
  3. Jack Tice

    Re: mp3 storage - help!

    Jack Tice, Oct 26, 2004, in forum: Nvidia
    Replies:
    0
    Views:
    301
    Jack Tice
    Oct 26, 2004
  4. David
    Replies:
    0
    Views:
    1,250
    David
    Jan 5, 2004
  5. sooeze

    Please help USB MP3+

    sooeze, Sep 30, 2004, in forum: Soundblaster Live
    Replies:
    0
    Views:
    977
    sooeze
    Sep 30, 2004
  6. Andreas Warkentin
    Replies:
    0
    Views:
    475
    Andreas Warkentin
    Jul 11, 2003
  7. fan
    Replies:
    21
    Views:
    769
Loading...