1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with my Epox 8RDA3+ motherboard

Discussion in 'Motherboards' started by Christoph, Mar 26, 2005.

  1. Christoph

    Christoph Guest

    So I got home this afternoon and noticed that my system had locked
    up. I thought it might have had something to do with an overheating
    issue had had resolved about a month ago. Perhaps that issue was
    resurfacing. So I turn my machine off for about 30 minutes to allow
    it to cool down and try turning it back on. Nothing. Not even the
    BIOS information. To top that off, the board is posing 'FF'. Great.
    So I try taking out all the RAM and turning it back on. Interesting
    thing is that the board doesn't sound an alarm like I think it normally
    should. Put back in the RAM and start pulling the cards (all 2 of them;
    a video card and a HD controller card) in turn and rebooting after
    the removal of each. Nothing. Still posting 'FF'. So I take out the
    CPU and reboot. Nothing. Still posting 'FF'. And just as with the
    RAM, no alarm sounded indicating that the CPU was missing.

    Is this an indication that the motherboard is bad?

    thnx,
    Christoph
     
    Christoph, Mar 26, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.