1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

problem with sound sb live ct4830

Discussion in 'Soundblaster Live' started by strzalek83, Nov 24, 2005.

  1. strzalek83

    strzalek83 Guest

    When i'm listening to some mp3 or watching film there is a problem with
    some strange noise. It's particulalry audible when someone is talking,
    it sounds like some kind of echo, very unpleasant. the sound card was
    put into my friend's computer and there was everything OK. Have anybody
    got problem like that?? I would be very grateful if someone help me.
    I'm using winXP professional with sp2, motherboard is asus a7v8x-x,
    athlon xp 1,8+ and graphic card is radeon 9100. Thanks for help.

    strzalek83, Nov 24, 2005
    1. Advertisements

  2. strzalek83

    T Shadow Guest

    Go into the EAX Console and make sure all of the effects are turned off.
    T Shadow, Nov 25, 2005
    1. Advertisements

  3. strzalek83

    strzalek83 Guest

    Go into the EAX Console and make sure all of the effects are turned off.

    thanks, but this problem appears before installing original sb drivers.
    and i said that problem is connected only with particular mp3s so i
    don't think that is because of effects turned on. installing original
    creative drivers doesn't change anything, mp3s which were played bad
    earlier are still bad. maybe someone has different solution for this
    strzalek83, Nov 29, 2005
  4. strzalek83

    T Shadow Guest

    Your OP said:
    Remember now? Which is it both or just the MP3?

    Didn't say it was a solution. It was just a guess from your limited info.
    Lots of people forget they tuned them on. It would speed things up if you'd
    post things you've already tried instead of waiting until someone else makes
    the effort.

    Do the files echo when played on another computer? Have you tried them in
    more than one program?

    In the mixer, turn off or minimize everything in record and turn off or
    minimize everything in play except wave and the main control.
    T Shadow, Nov 29, 2005
  5. strzalek83

    strzalek83 Guest

    It's me again. Sorry for making so much noise. I've discovered
    yesterday that the problem wasn't with my sb but with my headphones.
    I've installed amplituner and speakers with it and everything is just
    OK. Than you for being interested... and sorry that I was a little bit
    rude. Have a nice day.
    strzalek83, Nov 30, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.