Problem with Soyo SY- 7ISA memory slots

Discussion in 'Soyo' started by Mortimer, Aug 14, 2003.

  1. Mortimer

    Mortimer Guest

    I have a new Soyo SY-7ISA and cannot use memory slots 2 and 3. I have
    two sticks of new PC133 256M memory but can only use one in slot 1. If
    I try to use the other stick in either slot 2 or 3, I can't boot up
    and I get errors. Everything works fine as long as I use ONLY slot 1
    with either stick of memory.
    Does anyone have any ideas as to why this might be? The BIOS has been
    updated to the latest revision. Could there be som BIOS setting I am
    missing or possibly a jumper is set improperly? Any help would
    appreciated.
     
    Mortimer, Aug 14, 2003
    #1
    1. Advertisements

  2. Does this board support only one stick of PC133 and multiple sticks of
    PC100??
    Check the latest manual carefully. Certain other Soyo boards have this
    feature, i.e., on KT400SUP board has three slots, but can only use all if
    using PC2100. If using PC2700 or higher, you're limited to using only two
    slots.

    Have you tried using one stick in slot 2 or in slot 3 only?
     
    Erik the Bold, Aug 15, 2003
    #2
    1. Advertisements

  3. The latest manual (downloaded from site) "Supports up to 3
    Double sided DIMMs at 100MHz system memory. Supports up to 2
    double sided or 3 single sided DIMMs at 133MHz system memory bus."
    Yes, slot 1 is the only one that works.
     
    Mortimer Schnurd, Aug 15, 2003
    #3
  4. Mortimer

    Ixnei Guest

    I have a similar problem on a 7is2 mobo, with two double-sided 256MB PC133
    DIMMs. Using a 256MB configuration, either DIMM works fine in slot 1 at
    133MHz, passing memtest86. However, with a 512MB configuration using
    slots 1 & 2, they fail "test 5", the tell-tale memtest86 test. If I drop
    to 100MHz using both DIMMs, all is well and passing memtest86.

    The 7is2 manual mentions that 2 double sided DIMMs should run at 133MHz,
    using slots 1&2, *or* slots 2&3. I have not yet tried slots 2&3, so that
    is a quick check I can perform next.

    FWIW, I'm running a tualatin celeron 1.1A modified to run on this board,
    at 145MHz bus (1.6GHz). It works fine, however I'm not sure if there's a
    noise/power supply issue with this board making it more sensitive because
    of this chip. I tried running the processor at a lower speed, but the
    memory test still failed the same "test 5". There is ample cooling in the
    case provided by an excess of fans. The power supply's an old generic
    230W from a case that was originally socket 7, so I may just try a beefier
    newer supply to see what happens...

    It would really be nice to know what it is about Soyo mobo designs that
    makes them more sensitive to noise when more memory banks/slots are
    filled. I used to have problems like these with my older Abit BX6 mobos,
    but they weren't even designed/spec'd for 133MHz, and it was a problem
    when using 4 slots. Perhaps it is a capacitor issue, where they cut costs
    buy using less total uF's (registered memory melodrama comes to mind as
    well)...

    --
    We HAVE been at war with Iraq for 13 years now, bombing their
    country on at least a weekly basis.
    "U.S.-led sanctions have killed over a million Iraqi citizens,
    according to UN studies" - James Jennings
    3,000+ innocent Iraqi civilian casualties can't be "wrong"...
     
    Ixnei, Aug 18, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.