Probleme ASUS A7V und ATI Radeon 7500

Discussion in 'Asus' started by Bernd Lynen, Nov 23, 2003.

  1. Bernd Lynen

    Bernd Lynen Guest

    Hallo zusammen!

    Ich betreibe noch einen PC mit einem ASUS A7v Mainbord mit einem VIA Apollo
    KT133 Chipsatz. Nachdem ich meine ASUS Grafikkarte ausgebaut habe und dann
    die ATI Radeon 7500 eingebaut habe, konnte noch den Treiber für Win 2000
    installieren. Nachdem ich den Rechner dann wieder hochgefahren habe, hatte
    ich nur noch streifen auf dem Monitor!!?!?!
    Ich habe auch den alten Treiber erstmal deinstalliert....dann Karte
    ausgebaut......die neue eingebaut....rechner hochgefahren....treiber
    installiert....STREIFEN ODER KEIN BILD

    Kann mir jemand sagen warum???
    Muss ich nur irgendwelche updates fahren???

    Danke für Eure Tipps

    Bernd
     
    Bernd Lynen, Nov 23, 2003
    #1
    1. Advertisements

  2. Bernd Lynen

    Bitsbucket Guest

    This is a free translation..........not perfect, but readable.
    Hello together!

    I operate another PC with an ASUS A7v Main board with one VIA Apollo KT133
    chip sentence. After I expanded my ASUS graphic card and incorporated then
    the ATI Radeon
    7500, could cried install yet the driver for 2000. Did after I flare up the
    computer then again, I had rove only on the Monitor!!?!? I have also the
    old driver
    eingebaut....rechner hochgefahren....treiber installiert....STREIFEN new
    first of all deinstalliert....dann card ausgebaut......die OR NO PICTURE

    Can someone say me why??? Must I go only any updates???

    Thanks for yours type

    Bernd
     
    Bitsbucket, Nov 23, 2003
    #2
    1. Advertisements

  3. Bernd Lynen

    Bitsbucket Guest

    Post in English and you will probably get a reply, it's not that I don't
    like German, just I don't understand German....
    Bitsbucket
     
    Bitsbucket, Nov 23, 2003
    #3
  4. Bernd Lynen

    Bitsbucket Guest

    Hallo
    Sagen ich, Sie nicht verstehe, daß Sie Ihre Videokarte zu einem ATI
    verbessert haben, und jetzt haben Sie kein Video?
    Bitsbucket
    Dies wurde Gebrauch eines Online-Übersetzers übersetzt, hofft, daß es nicht
    zu schlecht ist.
     
    Bitsbucket, Nov 23, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.