Problems Installing Windows 2000 and XP on P6DBS

Discussion in 'Supermicro' started by Eric Merillat, Jul 28, 2004.

  1. I just inherieted this mobo with a P3 450 already on it and I have a
    matching one to go with it. The problem is that whenever I try to
    install Windows 2000 or XP it gets about halfway through the device
    installation and locks up. I have two 128Mb PC133 sticks of Ram and I
    tested that with our dimm tester here at work and they are fine. I am
    trying to install on an IDE drive tested with both a 160GB Maxtor and
    then 6GB Maxtor. I have tried with both CPUs and just one. Bios is
    latest version 3.1. Loaded fail safe defaults and disabled scsi
    controller and have tried with both a matrox productiva and ati rage
    video card.
    However NT4 installs just fine on it.
     
    Eric Merillat, Jul 28, 2004
    #1
    1. Advertisements

  2. I have a few of those series of boards (PD-B/G-E/S/U) running Win2k
    without problems so I don't think there is any basic incompatibility
    between the OS and the board. (At least as far as 2000 is concerned, I
    haven't used XP on any of them.)

    Have you tried disabling the SCSI controller in the BIOS and seeing if
    the OS will install? If that still fails, try disabling the IDE
    controller and installing to a SCSI hard drive. You might also try
    turning off other things on the board to see if they are causing
    problems.

    I know, they're lousy suggestions but they didn't cost a lot.

    -Bill Asher
     
    William Asher, Jul 28, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.