Problems upgrading to SY-P4I845PE Lite MB ...

Discussion in 'Soyo' started by Jackson Wilson, Jan 21, 2004.

  1. This has been very frustrating ...

    I am replacing an existing, functioning P4 Micro ATX motherboard with
    a SY-P4I845PE Lite motherboard (need more PCI slots) -- keeping
    existing case and all functioning components.

    I've removed all peripherals, drives, etc. for troubleshooting
    purposes. Configured simply with P4 power supply, CPU/heatsink/fan,
    power switch, speaker and memory (single 512MB stick of
    DDR266/PC2100.)

    In all cases below, the board appears to power up (green light on
    board) and the CPU fan spins.

    Depending on the position of FJ1 Jumper, I either hear a repeating
    long single beep followed by a short pause (per SOYO's trouble
    shooting guide this may indicate a memory problem) OR no beep at all
    (per SOYO's guide a possible CPU-FSB problem.)

    Sequence of tests
    -----------------
    1. FJ1 -- Pins 1 and 2 -- No beep
    2. FJ1 -- Pins 2 and 3 -- Beep
    3. FJ1 -- No Pins -- Beep
    4. FJ1 -- Pins 1 and 2 -- No beep
    5. FJ1 -- No Pins -- No beep
    6. FJ1 -- Pins 2 and 3 -- Beep
    7. FJ1 -- No Pins -- Beep

    I have run each of these tests with the memory in slot 1, 2, 3 or no
    RAM at all. Each of these DIMM configurations results in the same
    pattern of beeps and no beeps noted above.

    I have tried clearing the CMOS battery and isolating the board from
    the chassis.

    After all of these failed tests I replaced the original microATX MB in
    the case and it is functioning with the CPU, powersupply and memory
    used as indicated above.

    Any thoughts?
     
    Jackson Wilson, Jan 21, 2004
    #1
    1. Advertisements

  2. Jackson Wilson

    Tim S. Guest

    This is just a thought, but does this board have a clear CMOS jumper pin
    like a JP-5 pin assignment? If so that jumper may be in the clear CMOS
    setting. Check the manual for this as I don't own this board but had the
    thought.

    Tim
     
    Tim S., Jan 22, 2004
    #2
    1. Advertisements

  3. Jackson Wilson

    Tim S. Guest

    Two more things. Does your power supply have the extra 4pin power connecter
    that usually sits right next to the CPU? If not that is a problem. Next you
    don't mention what proccesser you have? and whats it's FSB speed?

    Tim
     
    Tim S., Jan 22, 2004
    #3

  4. Tim -

    Thanks for your response.

    Yes. This board has a clear CMOS jumper (JP5). I've followed the
    SOYO troublshooting guide and used it (moved to pins 2 and 3) and have
    moved it back to the operational setting of pins 1 and 2.

    My power supply does have the +12V 4pin power connector and that is
    plugged in to the MB as well.

    Any other thoughts?

    - jw
     
    Jackson Wilson, Jan 22, 2004
    #4
  5. Jackson Wilson

    jomega

    Joined:
    Apr 14, 2007
    Messages:
    1
    Likes Received:
    0
    similar problem

    I had a similar problem with my P4I865PE motherboard. Clearing the CMOS with the JP5 pin would then give me no beep and nothing happen. I realized that the manual said for PC2700 memory the JP1 pin had to be set to no pin. After doing this it worked. Oh also I had tried PC3200 which I had always heard was backward compatible, but it never worked no matter what the JP1 setting. I hope this might help.
     
    jomega, Apr 14, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.