1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problems with ATI Radeon 9200 card

Discussion in 'ATI' started by Marco Bakker, Apr 30, 2004.

  1. Marco Bakker

    Marco Bakker Guest


    I have installed ATI Radeon 9200 graphic card in my system. When I connect
    the card to my tv I see my desktop perfectly on the tv screen. When I play a
    movie in a movie player I can also see it on my tv. But when I use a movie
    player that support subtitling I dont see the subtitle on my tv. I do see
    the subtitle on the pc. Also the picture of the movie on my tv is dark, when
    i try adjust the brightness for my tv ( in the properties for Radeon 9200
    series window on my pc) I dont see the changes on my tv screen. In other
    words the darkness of the movie on my tv stays.

    How and what must I do to solve this both problems for my tv screen ( no
    subtitle and dark picture when playing movie).

    Marco Bakker, Apr 30, 2004
    1. Advertisements

  2. Marco Bakker

    Asestar Guest

    For subtitle:
    Use media player classic, in DX7-renderless mode. Uninstall directvob/sub or
    something if you have installed them.
    For darkness:
    Try setting overlay brightness. Or check if theater mode is enabled, if not,
    enable it.
    Asestar, Apr 30, 2004
    1. Advertisements

  3. Marco Bakker

    Marco Bakker Guest


    Theater mode is enabled on the Clone Mode Options. Is the overlay brightness
    the only way to make the picture bright on the tv screen?

    And where can I downlaod media player classic? I have looked on the internet
    but no result. And what is the DX7 renderless mode?

    Marco Bakker, Apr 30, 2004
  4. Marco Bakker

    Asestar Guest

    Hi Marco
    Well, seems you do have theater mode correctly setup.

    Mediaplayer classic MPC is just like Windows Media Player 6.4, but on some
    serious steroids! It is the most powerful player around, and is 1 single

    DX7(or DX9-) renderless mode make the subtitles appear inside the picture,
    meaning, they are rendered with the picture, ie part of the picture itself.
    I can't explain it better, you'll see what i'm talking about.

    As for brightness, adjusting through TV-settings always worked for me laptop
    with mobility9000 card. Funny it don't work for you.

    If you don't like overlay adjustment, you could also try to adjust the
    settings within the decoder filter itself. I.E if movie is divx, right click
    on mpc window, select filter->divx. there you could adjust the brightness.
    MPC has built in decoder for mpeg, that allow color adjusting.

    Tell me if you find it.
    Asestar, May 1, 2004
  5. Marco Bakker

    Marco Bakker Guest


    I have downloaded media player classic. You said I could right click the
    client to adjust the settings if it is a divx movie. When I riht click the
    client and select filters and then DIVXG400 I see the properties where I can
    select the subtitle file and where it should be positioned.
    The strange thing was when opening the movie in the player that the picture
    was showed reversed. So I had to de some changing in the properties of
    DivXG400. The other strange thing is that the player is playing the movie
    very slow, slower then the audio. What can I do about that?

    Marco Bakker, May 1, 2004
  6. Marco Bakker

    Marco Bakker Guest


    I forgot to mention. On the properties of DivXG400 i dont see any option to
    adjust the color or brightness. The only thing I see is options to make
    adjustments for subtitles and other picture adjustments.
    Marco Bakker, May 1, 2004
  7. Marco Bakker

    Asestar Guest

    No wonder you're having problems. That divxg400 is ONLY for matrox G400

    I think you have either Nimo's or Ace's codec packs installed. If so remove
    all of them.
    After un-installing, go to
    and download BigFix 0.6. Run it.
    It will automatically detect divx/xvid codec errors, and download
    appropriete software for them. After downloading and installing those new
    codecs. Restart pc.

    Now your MPC should show standard Divx filter.

    As for running slow: Go into mpc options, filters, and uncheck "Avi
    splitter" "Mpeg splitter" and "Mpeg 1 video decoder". It should solve mostly
    all problems.
    Asestar, May 1, 2004
  8. Marco Bakker

    Marco Bakker Guest


    Thank you very much for the tip. You were right, after running bigfix the
    movies are playing at the normal speed and when selectin filters I only see
    divx decoder filter.

    But unfortunately I cannot set the subtitles anymore. I dont find a setting
    on the property to set the subtitle file. But I guess you know the answer
    where to set this.

    By the way how come you know so much about this? Can I learn it also?

    Marco Bakker, May 1, 2004
  9. Marco Bakker

    Asestar Guest

    Lets see.. subtitles:
    Go to mpc option, playback, and tick "Auto-load subtitles". Also make sure
    to enable "DX7/9 renderless" for directshow under output. Restart the

    Make sure that subtitle file has *same* name as the movie. Like subtitle for
    "Gundam.avi" should be "Gundam.sub" (or srt etc..) and in the same

    You're welcome. We're here to help each other out, aren't we?

    How come I know so much.. well guess i remember stuff when i see it. Having
    used every windows version over last 8 years from Windows3.11 --> XP does
    give you some experience. Also I try to solve such problems myself, mainly
    because none of my friends know anything about pc, so i'm on my own. :)

    Oh and you can learn it too. Just never be afraid to try out new things and
    programs, browse newsgroups, forums, read FAQ and readme's. There are many
    many sites that give info about tweaking in general.
    BTW: did you ever read forum at divx.com? It is full of very helpful posts.
    Asestar, May 1, 2004
  10. Marco Bakker

    Marco Bakker Guest


    I hope you still have time to read this posting.

    I went to option, playback,"Auto-load subtitles" was already enabled. But
    under output I dont see the option DX7/9 renderless at the direct show
    section. I also placed the subtitle file with the same in the same folder as
    the movie file. But restarting the player still dont show me the subtitle.

    I forgot to mention. On the properties of DivXG400 i dont see any option to
    adjust the color or brightness. The only thing I see is options to make
    adjustments for subtitles and other picture adjustments.

    Marco Bakker, May 1, 2004
  11. Marco Bakker

    Asestar Guest

    Hey Marco
    In case i was not clear enough before, GET RID OF THIS DIVXG400 CODEC.
    It should not even show up. Uninstall it where ever you installed this from.

    Oops.. my bad about the DX7/9 renderless.. They renamed it in the new
    version of player. It's called "VMR7 renderless" or "VMR9 Renderless".
    Should clear things up now, i hope.
    Asestar, May 2, 2004
  12. Marco Bakker

    Marco Bakker Guest


    my mistake. I have already removed divxg400, i made a mistake mentioning it
    in the last posting. I see divx decoder filter.

    I have already chosen vmr7 renderless and vmr9 renderless, but still no

    I dont want to be annoying, i hope there is something else i need to do to
    see the subtitles.

    Kind Regards
    Marco Bakker, May 2, 2004
  13. Marco Bakker

    Asestar Guest

    Do you not see subtitle at all, or do you not see it on tv?
    Try VMR9? Heck try them all!! Remember, try try again :)
    Eh.. try another subtitle file? This time with .srt extension? I have my
    player set up this way, and it shows subtitle in movies.
    Asestar, May 3, 2004
  14. Marco Bakker

    Marco Bakker Guest


    I dont see the subtitles on pc and tv. I have tried all options but without
    success. The subtitle file I am using has the srt extension. From where do
    you get your subtitles?

    Marco Bakker, May 3, 2004
  15. Marco Bakker

    Asestar Guest

    Well you can look for them at the net.
    two places out of many.

    I am sorry you can not get this to work. I think it is best if you post your
    current situation in forums at http://forum.doom9.org/ under subtitles.. Or
    you should search the forum for answers.

    Good luck
    Asestar, May 4, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.