Problems with fresh Windows installation with Thunder K8S Pro Silicon Image SATA

Discussion in 'Tyan' started by w, Oct 25, 2004.

  1. w

    w Guest

    I have Thunder K8S Pro (S2882) board with Silicon Image SATA controller.
    I've added dial Opterons and 2GB RAM.

    In trying to perform a fresh Windows (XP SP1) install, I receive the
    message:

    "File txtsetup.oem caused an unexpected error (4096) at line 1742 in
    d:\xpsp1
    \base\root\setup\oemdisk.c."

    I get basically the same error when trying 2003 Server EE and 2000 AS (the
    error
    msg is 0512, the line number is different and the oemdisk.c path is slightly
    different in each case).

    I have one Western Digital 74GB Raptor drive installed.

    I tried using:

    1. the three different distribution diskettes

    2. creating, seemingly every combination of the driver diskette from the
    TYAN CD-
    ROM.

    Basically same error. Nothing works.

    Any ideas?

    HG
     
    w, Oct 25, 2004
    #1
    1. Advertisements

  2. w

    Jason Guest


    Try a new CD-rom. Is yours a burn backup copy?
     
    Jason, Oct 30, 2004
    #2
    1. Advertisements

  3. [ w ]
    I got the same error. The solution was to first insert the
    RAID-driverdisk, then the regular one. Don't know why, but I guess the
    controller needs the RAID-driver as well. I'm not running anything in
    RAID, tho.

    This with a 2875 and 2x246.
     
    Mathias Meisfjordskar, Nov 1, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.