Problems with K7T266 Pro2

Discussion in 'MSI' started by Martin D., Aug 25, 2003.

  1. Martin D.

    Martin D. Guest

    Hi,

    trying to connect a WD 160 gig HDD with the Raid controller, i have the
    problem that although it is possible to create an array, WindowsXP doesnt
    show the HDD anywhere...Drivers are installed correctly, and, as said, its
    possible to create a strip-array for one HDD, which is possible acc. to the
    manual..

    anyone got help??

    Martin D.
     
    Martin D., Aug 25, 2003
    #1
    1. Advertisements

  2. Martin D.

    Martin D. Guest

    Hi,

    First thing I did was, I upgraded the existing BIOS-Version to Vers. 3.6
    which should support drives up to 160 GB on the raid controller (not on the
    IDE-Controller though...). I hope its not a general problem with WD-Drives.

    Martin
     
    Martin D., Aug 26, 2003
    #2
    1. Advertisements

  3. Martin D.

    John Guest

    | Hi,
    |
    | trying to connect a WD 160 gig HDD with the Raid controller, i have the
    | problem that although it is possible to create an array, WindowsXP doesnt
    | show the HDD anywhere...Drivers are installed correctly, and, as said, its
    | possible to create a strip-array for one HDD, which is possible acc. to
    the
    | manual..
    |
    | anyone got help??
    |
    | Martin D.
    |
    Hi Martin,

    I do not know your hardware, but are you sure that you are not a victim of
    the 128 GB limit? I have another brand and can run very large disks on the
    primary IDE, but cannot connect any larger than 128 GB to the RAID IDE.
    John.
     
    John, Aug 27, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.