Problems with KyroII 4500 64MB on a MVP3 mobo

Discussion in 'FIC' started by John Smith, Apr 22, 2004.

  1. John Smith

    John Smith Guest

    Sorry guys, it's on an Epox MVP3C2 and cannot get it to run without
    artefacts all over. I ran DXdiag and cannot get anything of the cube to show
    in D3D test (had the DX7-part start but freeze when only DX7 was installed).
    I've tried disabling D3D & AGP in DXdiag and also reduced video
    accleeration, the re-enabled, but no benefit.

    I had used the same video card on my VA-503+ for about half a year without
    any problems, so wonder why there should be a problem this time - was my
    VA-503/KyroII a fluke or have others also had this combo running fine?

    I have VIA 4in1 4.35 loaded and also DX 8.1 Hercules drivers are 16.055,
    although I have tried those on the CD as well.
    TIA
     
    John Smith, Apr 22, 2004
    #1
    1. Advertisements

  2. John Smith

    John Smith Guest

    Any tips appreciated. Otherwise it's going to get replaced by a TNT2 Vanta
    :-(
     
    John Smith, Apr 23, 2004
    #2
    1. Advertisements

  3. John Smith

    farmuse Guest

    make sure its seated in AGP slot well, if still problems you may
    want to consider the power supply; if none of the above then
    incompatible it seems ~
     
    farmuse, Apr 23, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.