Problems with newly built Gigabyte GA-MA770-DS3

Discussion in 'Gigabyte' started by mcbill20, Mar 18, 2008.

  1. mcbill20

    mcbill20 Guest

    I recently built a new machine with a Gigabyte GA-M770-DS3 board. It
    is running XP and was stable for a week or so but now has major
    problems and I am not sure where else to look for the problem. I need
    to make sure that I find it soon before the Newegg return policy runs
    out. Any suggestions would be appreciated.

    The hardware is listed below. I put the machine together with no
    problems and XP installed easily. Once the drivers, etc. were
    installed from the Gigabyte CD, I then connected to windowsupdate to
    get all the latest patches. The computer is running pretty basic
    stuff: Win XP Pro SP2, Office 2003, etc. However, based on the latest
    behavior I's say I can definitely rule out a software problem.

    I first noticed the problem a few days ago. I was in the middle of
    watching a video that I had downloaded from the pay service at
    Amazon.com. About 20 minutes into the video I got a BSOD.
    Unfortunately, the blue screen only stayed for a second or two and
    then the machine immediately started rebooting. A little later the
    same thing happened. After the next reboot it was stable for a few
    hours. I went to bed and when I got up in the morning it had tried to
    reboot again but it said that it couldn't boot because one of th
    esystem files was missing or corrupt.

    At this point I assumed that I had gotten a bad hard drive. I shut the
    machine off in order to wait until I had more time to deal with it on
    the weekend. When I powered it up on the weekend it booted just fine.
    Since I had already downloaded the Western Digital drive tester I
    decided to run a full test. I watched it for about 1/2 hour and it ran
    fine. I left for a few minutes and when I came back the machine had
    tried to reboot again. However, this time the BIOS screen was all
    messed up. The first several lines (video card, BIOS version, etc.)
    were normal but then there were some "garbage " characters and a
    couple of lines of inverse video and then more garbage.

    I shut the machine down for a few hours and when I powered it back up
    it booted fine again.

    Normally I would immediately suspect a heat problem with this kind of
    behavior. I downloaded the Gigabyte EasyTune Pro in order to monitor
    temps and fan speeds. And BTW, I don't do any overclocking. The fans
    were normal and the CPU temp never got above 110F. Normally it stayed
    around 105F. I opened up the box and reseated the memory and all the
    connectors but the problem is still the same. The last time it
    rebooted, I didn't get the garbage characters but it hung just before
    the device detection.

    Here's the config:

    - Gigabyte GA-MA770-DS3 motherboard
    - XFX GeForce 8600GT 256MB PCI X16 video card
    - Antec Earthwatts EA500 power supply
    - AMD Opteron 1218 Santa Ana 2.6GHz dual core processor
    - 2 x 1GB Crucial Ballistix Tracer PC2 8500 memory
    - 3 Western Digital Caviar SE WD800JD 80GB 7200 RPM SATA 3.0Gb/s Hard
    Drive
    - 1 Seagate 500MB SATA 3.0Gb/s Hard Drive
    - SAMSUNG 20X DVD±R DVD Burner
    - SABRENT CRW-UINB 52-in-1 USB 2.0 Internal Card Reader

    I am not running RAID. The BIOS settings are mostly default other than
    enabling USB keyboard support.

    Any suggestions would be appreciated. Thanks.
     
    mcbill20, Mar 18, 2008
    #1
    1. Advertisements

  2. mcbill20

    Andy Guest

    Set Windows startup and recovery to not automatically reboot after a
    crash.
    I would start by measuring the power supply voltages to make sure
    they're within specs.
    Next I would run memtest86+ to check system memory.
    After that, I may try a different graphics card.
     
    Andy, Mar 18, 2008
    #2
    1. Advertisements

  3. mcbill20

    mcbill20 Guest

    Thanks for the suggestions. I'll run the memtest program tonight and
    also change the reboot option. What do you recommend for measuring the
    power supply? I did download Easy Tune in order to check the temp,
    fans and voltages. The voltages seemed OK. Should I use a voltmeter?
     
    mcbill20, Mar 19, 2008
    #3
  4. mcbill20

    Invalid Guest

    In message
    I would go along with Andy and suspect a marginal PSU.

    Have you got the OS set up to stop the hard drives when they are idle
    for long periods? The crashes seem to happen when the system is
    unattended, or you were watching a movie (no KB or Mouse activity).

    It may be that the PSU is fine when cold and can cope with the start up
    load of the disks; hot it can cope with the steady state load. However
    if a drive spins down once things are hot, the re-start load may be
    enough to tip the voltages over the edge.

    If the OS spins down the disks when idle, it may decide after a period
    of time to spin them up (to do something for its own internal reasons).
    Under those circumstances the system may simply crash when apparently
    sitting idle. In fact its more likely to crash when apparently idle than
    under load.

    You will probably never see that without some form or recording
    voltmeter, however one check you might do is to temporarily disconnect
    one (or two) of the hard drives (power and SATA) or the optical. If the
    machine is then stable, its probably the PSU that is marginal.

    Regards
     
    Invalid, Mar 19, 2008
    #4
  5. mcbill20

    mcbill20 Guest

    I powered up the machine last night. According to the Easy Tune
    software, all the voltages, temps and fan speeds were good. I do not
    have the machine set up for any kind of power saving scheme like
    powering down the hard drives, etc. I even have hibernation disabled.

    The first time I ran the memtest86 program, it ran for around 1/2 hour
    without a problem so I then decided to boot it up and try some other
    stuff. It ran fine for several hours doing videos, web browsing, etc..
    I then shut it down and ran memtest again. After a short time (I don't
    know exactly how long), the test halted.

    I took a picture of the screen:

    http://i302.photobucket.com/albums/nn109/mcbill20/IMG_1212.jpg


    This is very frustrating. I don't know whether or not to keep
    troubleshooting or just RMA the power supply, motherboard, video card
    and memory and start over.
     
    mcbill20, Mar 19, 2008
    #5
  6. mcbill20

    Invalid Guest

    In message
    As I suggested, try your tests with one or more hard drives
    disconnected.

    If it is a marginal PSU, then it may work on the limit, and fail when
    something (anything) drives up the load slightly, or the mains power
    drops slightly, or even a decent noise spike.

    If it works with one or two disks disconnected, RMA the PSU - it does
    have enough power available on ALL the lines doesn't it? Don't forget
    to add in the case fans when computing the 12v load.

    Regards
     
    Invalid, Mar 19, 2008
    #6
  7. mcbill20

    mcbill20 Guest

    Problem solved!

    It was the memory apparently. I had gotten an RMA for all the major
    parts-- video card, motherboard, memory and power supply but I decided
    to try one more thing before I went to all that trouble. I stopped at
    a local store and picked up some memory (Corsair this time, not
    Crucial) and installed it. Memtest86 ran fine so I then booted it.
    Later I did some stress testing with Fresh Devices benchmark programs
    and then I used Nero to convert an hour long avi file to DVD.
    Everything went fine.

    Just an FYI--

    I had earlier tried adjusting the memory voltage as some had
    suggested. The BIOS did not allow it to go as high as 2.2v as was
    suggested. The max it would allow was +3.75 volts. At first, I tried
    just one extra volt to see if that would make a difference. The board
    would not post with the extra volt but luckily it detected it and had
    an option to restore to last know good without having to reset the
    entire BIOS.

    I've also been monitoring the pwoer supply with te Easytune utility.
    All the voltages still look fine. As for temps, the highest the
    processor has gotten was 113 and that was during the video rendering.

    Anyway, thanks for all the suggestions. I appreciate the help.
     
    mcbill20, Mar 20, 2008
    #7
  8. mcbill20

    RobV Guest

    wrote:

    [snip]
    Get the current version of Memtest86+: it's v2.01 at:
    http://www.memtest.org/

    Most high performance memory requires more than the default DDR2 voltage
    of 1.8V. Go into the BIOS, memory settings and increase the voltage to
    2.2V, as that is what is called for for that memory. If already set to
    2.2V, increase to 2.3V and run Memtest86+ again.

    Link for product:
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820148070

    * Click on Specifications Tab and look at voltage required. *
     
    RobV, Mar 20, 2008
    #8
  9. mcbill20

    RobV Guest

    wrote:

    [snip]
    This makes no sense. "The BIOS did not allow the voltage to go to
    2.2V...The max allowed was +3.75V." First, 3.75V is > 2.2V, so I don't
    understand the problem.

    Second, you purchased the wrong memory for your motherboard. The
    Crucial memory specs state it requires 2.2V to operate correctly, yet
    you installed it into a MB that can't supply that voltage.

    Replacing the memory with another type that requires a lower voltage is,
    in your case, the only way to fix the problem (other than getting a MB
    that can provide spec'ed voltage).

    In any event, it's running stable, which is all that is really
    important. However, when building a system, be sure to check that all
    components are compatible with all others.
     
    RobV, Mar 20, 2008
    #9
  10. mcbill20

    mcbill20 Guest

    Oops...sorry...I just can't type today. It was a long night with
    server failures here. I meant +.375 volts was the max. And the memory
    used to be listed as compatible with that motherboard. According to
    what I read in another forum, it was just taken off the list. Since I
    don't overclock I didn't look at any of the specific details; I just
    figured I'd get name brand 1066 DDR2 memory since that's what the
    motherboard specifications showed.
     
    mcbill20, Mar 20, 2008
    #10
  11. mcbill20

    RobV Guest

    Yeah, that decimal point makes a bit of a difference. ;-)
    Sounds like someone at Gigabyte made a big mistake by putting that
    memory on the QVL list. Too bad it's not something that only happens
    occasionally (with all manufacturers).

    Thanks for the explanation and, again, the important thing is you've
    fixed it! Have fun. :)
     
    RobV, Mar 21, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.