1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problems with SPDIF-in on SBlive

Discussion in 'Soundblaster Live' started by Nico, Sep 24, 2004.

  1. Nico

    Nico Guest

    Hi,I've got a problem with the SPDIF-IN on my Sound Blaster Live value:
    If I use the driver I've downloaded from creative.com the spdif-in seems
    disabled (doesn't even appear on the mixer). If I use the default sblive
    windowsxp drivers it appears on the mixer and works, but Audiohq doesn't wor
    (I need it for loading sf2 files)
    any ideas?
     
    Nico, Sep 24, 2004
    #1
    1. Advertisements

  2. Nico

    Lenny Guest

    Do you mean the CD Digital connector (as I believe that is the only SPDIF
    input on a live value card)? That should most definitely be working. Have
    you accessed the properties window from the archive menu in windows sound
    mixer and tried to enable the slider from there?
     
    Lenny, Sep 24, 2004
    #2
    1. Advertisements

  3. Nico

    Nico Guest

    no, I mean the SPDIF-in connector,it's part of the J10 connector on the
    card,it's used for receiving data from a digital source like a DAT (I use it
    to get audio from a digital satellite card),if i use the original xp driver
    i have it on the property menu, with the latest creative driver no...
     
    Nico, Sep 24, 2004
    #3
  4. Nico

    D.R. Guest

    Using the standard driver, you double-click the sound icon on taskbar to open
    mixer. On options menu, click properties. Move slider down list and tick
    "SPDIF-In" box. Then it will appear on the mixer. Un-mute it. Open the AudioHQ
    and you should see the SPDIF-in unmuted. When I mute it in the standard mixer,
    is becomes muted in AudioHq.

    D.R.
     
    D.R., Sep 24, 2004
    #4
  5. Nico

    Nico Guest

    If you mean the windowsxp standard driver i can do what you say but audiohq
    doesn't work,it works only with the creative driver.On the other side the
    SPDIF-in doesn't appear on the slider with creative driver
     
    Nico, Sep 24, 2004
    #5
  6. Nico

    D.R. Guest

    I am using Win 98 SE with the Creative Labs official driver. I access SPDIF
    which is not available by default by enabling it in the mixer properties.
     
    D.R., Sep 24, 2004
    #6
  7. Nico

    Lenny Guest

    One more time... :) Have you, or have you not opened the windows sound
    mixer, opened the archive menu and selected "properties" menu item, then
    examined the list of inputs to see if your spdif input is listed there?

    If it ISN'T there, just use the CD digital input instead of the ext
    connector; they're both SPDIF compatible.
     
    Lenny, Sep 24, 2004
    #7
  8. Nico

    Nico Guest

    Thank you,it's what I did in the end,SPDIF-in is no more in menu items with
    latest creative drivers (when using an SB live)
     
    Nico, Sep 25, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.