1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problems with watching movie with the tv-out of my ATI Radeon 9200 card

Discussion in 'ATI' started by News.Individual.NET, Apr 24, 2004.

  1. Hello

    Finally I have my ATI Radeon 9200 card installed in my system. I imeddiately
    connect the card through the tv-out to me tv with an video cable. I could
    see my desktop with all windows without problems on my tv. But when I open
    an avi movie in a movie player like, DivX Player, WMP 9.0 or Ultra player I
    see only a black movie player window. In other words I cannot see a movia
    that I am playing in a movie player. I can see it on my pc but not on the
    tv. Anything else I can see on the tv.
    What is causing this? How can I see movies that I play on my pc also on my
    tv?

    Kind Regards
     
    News.Individual.NET, Apr 24, 2004
    #1
    1. Advertisements

  2. News.Individual.NET

    VJF Guest

    Change your resolution to 800x600 or 640x480 and all should be well.
     
    VJF, Apr 24, 2004
    #2
    1. Advertisements

  3. News.Individual.NET

    Andrew Reid Guest

    You need to enable "Theater Mode" in the control panel.

    It's located in the "Overlay" tab, then click on "Clone Mode Options"
    to set the mode you want.

    Make sure the TV display is enabled before you go to "Clone Mode
    Options" or all the options will be grayed out.
     
    Andrew Reid, Apr 25, 2004
    #3
  4. News.Individual.NET

    Camel Guest

    How do we enable "TV Display"?

    Many thanks
     
    Camel, Apr 26, 2004
    #4
  5. News.Individual.NET

    Andrew Reid Guest


    If you were getting the desktop displayed on the TV then the TV
    display is already enabled.

    I was just pointing out that if you disable the TV-out display in the
    future and then try tinkering with the "Clone Mode Options" that they
    will be grayed out and you might pull your hair out trying to figure
    out how to get them to work again.

    In any case go to the "Displays" tab in the "Advanced" in "Display
    Properties" and make sure the triangular button on the end of the "TV"
    button bar is pushed.

    There's also some other settings for the TV display that can be
    accessed here by pushing the "TV" button bar. Probably the best option
    in this section is the "Overscan" option located under the
    "Adjustments" tab (this option is not available in older version of
    the drivers).
     
    Andrew Reid, Apr 27, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.